USER GUIDE
TrafiCam - 4TI or 1TI

10-6030/31  TrafiCam R8.00          V3.03
10-6027    4TI                 R6.00     V2.07
10-6028    1TI                 R3.00     V2.07

TrafiCam PC Tool            V2.07

November 2011
Warning

This is a class A product. In a domestic environment this product may cause radio interference in which case the user may be required to take adequate measures.

This device complies with part 15 of the FCC Rules. Operation is subject to the following two conditions: (1) This device may not cause harmful interference, and (2) this device must accept any interference.

Note: This equipment has been tested and found to comply with the limits for a Class A digital device, pursuant to part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful interference when the equipment is operated in a commercial environment. This equipment generates, uses, and can radiate radio frequency energy and, if not installed and used in accordance with the instruction manual, may cause harmful interference to radio communications. Operation of this equipment in a residential area is likely to cause harmful interference in which case the user will be required to correct the interference at his own expense.

Modifications not expressly approved by the manufacturer could void the user's authority to operate the equipment under FCC rules. Copyright © 2011
Contents

TrafiCam and product documentation
TrafiCam features ................................................................. 1
About the product documentation ........................................ 1

TrafiCam installation
Architecture of a TrafiCam system ........................................ 2
Contents of the TrafiCam package ........................................... 3
TrafiCam .................................................................................. 4
The power cable connector ...................................................... 5
The mounting accessories ....................................................... 5
The 4TI interface ..................................................................... 6
The 1TI interface ..................................................................... 7
Guidelines for installation ...................................................... 8
  Selecting the right lens ......................................................... 8
  Mounting the device in the optimum position ....................... 8
  Relation between detection area, installation height and detection distance ............................. 9
  Installation topology ............................................................... 12
Tools required for installation .................................................. 13
Installing a TrafiCam system .................................................. 13
  Mount TrafiCam on a stable pole ....................................... 13
  Connect TrafiCam to the interface .................................... 14
  Mount the interface and connect to the controller and to the PC ..................................... 16
  Optimise the position of TrafiCam .................................... 17

TrafiCam PC Tool
Installing TrafiCam PC Tool .................................................. 18
Installing the interface driver ............................................... 18
Starting TrafiCam PC Tool ...................................................... 18
Exploring the work area of TrafiCam PC Tool............................................................................ 19

About the modes of TrafiCam PC Tool.................................................................................. 19

To switch between interface and sensor mode .......................................................... 20

Basic tasks in TrafiCam PC Tool ................................................................................ 20

Setting up a TrafiCam system ................................................................................................. 20

TrafiCam setup

Starting the setup of TrafiCam ............................................................................................... 21

Defining the camera name ....................................................................................................... 21

Defining the presence detection zones .................................................................................. 21

About the presence detection zones ........................................................................ 21

Guidelines to define the presence detection zones ................................................................. 23

To define the presence detection zones in a new setup ...................................................... 24

To edit the presence detection zones of an operational device .......................................... 25

Setting the delay and extend time for one or multiple zones ............................................... 25

Setting the loop function ...................................................................................................... 25

To set the loop function ....................................................................................................... 26

Set the pulse generation function ....................................................................................... 26

To set the pulse generation function: ............................................................................. 27

Configuring the outputs ......................................................................................................... 28

To change the output relation ............................................................................................ 28

To change the output assignment ....................................................................................... 28

Making TrafiCam operational ............................................................................................... 29

To send the configuration .................................................................................................... 29

To copy a configuration to another TrafiCam ..................................................................... 29

Viewing presence detection .................................................................................................. 30

To view live detection on the whole image ........................................................................ 30

To view live detection on a single presence detection zone ................................................ 30

Deactivating the detection LED ............................................................................................ 30

Interface configuration

Starting the configuration of the interface ............................................................................ 31
Configuring the outputs ............................................................................................................... 31
   To change the output assignment ........................................................................................ 32
   To change the output mode .................................................................................................. 32
   To change the status of the unassigned outputs .................................................................. 32
   To test the outputs ........................................................................................................... 32
Making the interface operational ................................................................................................. 32
   To send the configuration .................................................................................................. 32
   To copy a configuration to another interface ...................................................................... 32
Using the configuration file as a backup document ................................................................. 33

Recall and detection suppression of TrafiCam
Setting the recall function ....................................................................................................... 34
   About the recall function .................................................................................................. 34
   To change the settings of the recall function .................................................................... 34
   To assign detection recall to selected outputs only ....................................................... 34
Setting the detection suppression function .............................................................................. 35
   About detection suppression ............................................................................................ 35
   To change the settings of detection suppression .............................................................. 35
Adjusting the video signal gain ................................................................................................ 36

Maintenance
Periodic maintenance ............................................................................................................ 37
Upgrading the firmware of TrafiCam ...................................................................................... 37
Upgrading the firmware of the interface .................................................................................. 37
Viewing product information .................................................................................................. 37

Index
1. TrafiCam and product documentation

TrafiCam features

TrafiCam integrates both camera and detector in a compact, stylish housing and detects vehicles waiting at or approaching an intersection. In addition, TrafiCam has a vehicle counting function.

TrafiCam - based on field proven video detection technology - is part of the Traficon product range. Traficon is worldwide recognised as the market leader in traffic video detection.

TrafiCam is easy to install and mount on existing or new infrastructure. Configuration is done via TrafiCam PC Tool. A video image from the sensor allows accurate positioning of multiple presence detection zones. TrafiCam provides an input to the traffic light controller upon presence detection.

About the product documentation

This user guide describes the installation and setup of a TrafiCam system with 4TI or 1TI as the interface between TrafiCam, the PC and the traffic controller.

In addition, you can consult:

- Quick reference card (QRC) for the installation and setup of TrafiCam
- TrafiCam Website including a list of frequently asked questions (FAQ) and other useful information to install and set up a TrafiCam system, www.traficam.com.
2. **TrafiCam installation**

### Architecture of a TrafiCam system

Mount TrafiCam on a pole in an overhead or side-fired position towards the road. The 4TI or 1TI interface is placed in the controller cabinet. 4TI serves as the interface between up to 4 devices and the traffic light controller. Connect also the PC to TrafiCam via 4TI or 1TI for setup.

**System architecture, TrafiCam with 4TI**

**System architecture, TrafiCam with 1TI**
Contents of the TrafiCam package

The standard package includes TrafiCam, the connectors and the mounting accessories. You will also find the quick reference card and the installation CD in this package.

Traficon also provides kits with the interface included.

<table>
<thead>
<tr>
<th>Kit</th>
<th>TrafiCam</th>
<th>Mounting accessories</th>
<th>Interface</th>
<th>PSU</th>
<th>USB/A-USB/B cable</th>
</tr>
</thead>
<tbody>
<tr>
<td>10-6090/91</td>
<td>Standard</td>
<td>x</td>
<td>x</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>13-6090/91</td>
<td>1TI kit</td>
<td>x</td>
<td>x</td>
<td>x</td>
<td>-</td>
</tr>
</tbody>
</table>

Overview of TrafiCam kits

The image below illustrates the contents of the standard package.

A = Tube
B = TrafiCam
C = Bracket
D = Power cable connector
TrafiCam

The table illustrates the LED indicator code.

<table>
<thead>
<tr>
<th>LED</th>
<th>Indication</th>
</tr>
</thead>
<tbody>
<tr>
<td>On (Off)</td>
<td>Vehicle presence detection (no detection)</td>
</tr>
<tr>
<td>Flashing</td>
<td>TrafiCam in boot mode</td>
</tr>
<tr>
<td>Single flash</td>
<td>Failsafe mode - detection recall</td>
</tr>
<tr>
<td>Double flash</td>
<td>Failsafe mode - quality recall</td>
</tr>
<tr>
<td>Triple flash</td>
<td>TrafiCam is learning</td>
</tr>
<tr>
<td>Off (permanently)</td>
<td>No power</td>
</tr>
</tbody>
</table>

Front and back view of TrafiCam

A = Mounting bracket
B = Lens
C = LED

D = Output connector with protective screw cap (metal)
E = Power chassis connector with protective cap (plastic)
The power cable connector

A = Cable gland
B = Seal
C = Cable holder
D = 5-pole connector
1: + Power supply
2: - Power supply
3: RS-485A
4: RS-485B
5: PE

The mounting accessories

There is a mounting bracket for the sensor (see above) and a mounting bracket to the pole. The tube connects both brackets.

A = Mounting bracket (pole)
B = Holes to put the retaining straps through
C = Holes to mount Traficam using bolts (M8)
D = Tube

The screws to tighten after Traficam has been positioned are located on the backside of the mounting bracket.
The 4TI interface

A, B = The output connectors to the traffic controller

C = LEDs indicating:
- PWR: power supply
- RUN: interface operational
- 1-16: output 1 to 16

D = The USB-B connector to the PC

E = Grounding

F = The PSU connector

4TI can also feed the TrafiCam devices.

G, H, I and J = The connector to TrafiCam (maximum 4 devices)

The tables below provide the pinout scheme of the output connectors and the connector to the devices.

<table>
<thead>
<tr>
<th>Pinout of connector G (same for connector H, I, J)</th>
<th>Pinout of the output connectors</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pin</td>
<td>Description</td>
</tr>
<tr>
<td>-----</td>
<td>-------------</td>
</tr>
<tr>
<td></td>
<td>Grounding</td>
</tr>
<tr>
<td>B</td>
<td>RS-485B</td>
</tr>
<tr>
<td>A</td>
<td>RS-485A</td>
</tr>
<tr>
<td>-</td>
<td>- Power supply</td>
</tr>
<tr>
<td>+</td>
<td>+ Power supply</td>
</tr>
</tbody>
</table>
The 1TI interface

A = The output connector to the traffic controller
B = LEDs indicating:
PWR: power supply
RUN: interface operational
1-4: output 1 to 4
C = The USB-B connector to the PC
D = The PSU connector
1TI can also feed TrafiCam.
E = Grounding
F = The connector to TrafiCam

The tables below provide the pinout scheme of connector A and F.

<table>
<thead>
<tr>
<th>Pin</th>
<th>Description</th>
<th>Pin</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Error -</td>
<td>Error output -</td>
<td>+</td>
<td>+ Power supply</td>
</tr>
<tr>
<td>Error +</td>
<td>Error output +</td>
<td>-</td>
<td>- Power supply</td>
</tr>
<tr>
<td>Common</td>
<td>Common output (for output 1 to 4)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Output 1 to 4</td>
<td>Output 1 to 4</td>
<td>A</td>
<td>RS-485A</td>
</tr>
<tr>
<td></td>
<td></td>
<td>B</td>
<td>RS-485B</td>
</tr>
<tr>
<td></td>
<td></td>
<td>⊥</td>
<td>Grounding</td>
</tr>
</tbody>
</table>
Guidelines for installation

Selecting the right lens

2 types of TrafiCam sensors are available:

- **Wide angle lens**
  Vehicle presence detection in the area close to the camera: detection of vehicles at the stop bar

- **Narrow angle lens**
  Vehicle presence detection in the area more distant from the camera: advance detection of vehicles approaching the intersection

<table>
<thead>
<tr>
<th>Type</th>
<th>Focal distance</th>
<th>Angle of view</th>
<th>Camera image</th>
<th>Detection area</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>Vertical</td>
<td>Horizontal</td>
<td>Corner to corner</td>
</tr>
<tr>
<td>Wide angle</td>
<td>2,1 mm</td>
<td>83°</td>
<td>99°</td>
<td>111°</td>
</tr>
<tr>
<td>Narrow angle</td>
<td>6,0 mm</td>
<td>24°</td>
<td>32°</td>
<td>39°</td>
</tr>
</tbody>
</table>

**TrafiCam lens specifications**

Mounting the device in the optimum position

The height and position of the camera are important factors for minimizing occlusion. Occlusion occurs when a vehicle blocks out part of the camera’s field of view.

<table>
<thead>
<tr>
<th>TrafiCam</th>
<th>To minimise occlusion:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Installation height</td>
<td>Mount the camera as high as possible (max height: 15 m or 49 ft).</td>
</tr>
<tr>
<td>Position towards the road</td>
<td>Position the camera in overhead position if possible. If not, choose a side-fired position next to the fastest lane.</td>
</tr>
<tr>
<td>Device orientation</td>
<td>Do not point the camera at the horizon. Place the camera in a position that will have minimum exposure to direct sunlight. Make sure that you can define the presence detection zones in the central part of the camera image.</td>
</tr>
</tbody>
</table>

Please contact Traficon for more information on how to reduce or avoid occlusion.
Relation between detection area, installation height and detection distance

Position the presence detection zones within the detection area. Detection area, minimum and maximum detection distance are related to the installation height, position towards the road and the type of sensor.

A = Detection area
B = Minimum detection distance
C = Maximum detection distance
D = Presence detection zones 1, 2

> TrafiCam with wide angle lens (0 - 20 m)

The table below simulates the camera view with

- Vertical angle of view = 83°
- Horizontal angle of view = 99°
- Lane width = 3,5 m / 11,4 ft

<table>
<thead>
<tr>
<th>Installation height</th>
<th>Side-fired (camera at the side of the road)</th>
<th>Overhead (camera over the road)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Minimum detection distance = 0 m / 0 ft</td>
<td>Always make sure that there is no horizon in the image!</td>
</tr>
<tr>
<td>3 m / 9,8 ft</td>
<td><img src="image" alt="Image" /> Maximum detection distance = 20 m / 65,6 ft</td>
<td>Not applicable</td>
</tr>
<tr>
<td>6 m / 19,7 ft</td>
<td><img src="image" alt="Image" /> Maximum detection distance = 20 m / 65,6 ft</td>
<td><img src="image" alt="Image" /> Maximum detection distance = 20 m / 65,6 ft Maximum width = 10 m / 32,8 ft</td>
</tr>
</tbody>
</table>
## TrafiCam Installation

### Relation between detection area, installation height and detection distance

<table>
<thead>
<tr>
<th>Installation height</th>
<th>Side-fired (camera at the side of the road)</th>
<th>Overhead (camera over the road)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Minimum detection distance = 0 m / 0 ft</td>
<td>Always make sure that there is no horizon in the image!</td>
</tr>
<tr>
<td>9 m / 29.5 ft</td>
<td><img src="image1" alt="Image" /> Maximum detection distance = 20 m / 65.6 ft</td>
<td><img src="image2" alt="Image" /> Maximum detection distance = 20 m / 65.6 ft Maximum width = 16 m / 52.5 ft</td>
</tr>
<tr>
<td>12 m / 39.4 ft</td>
<td><img src="image3" alt="Image" /> Maximum detection distance = 20 m / 65.6 ft</td>
<td><img src="image4" alt="Image" /> Maximum detection distance = 20 m / 65.6 ft Maximum width = 20 m / 65.6 ft</td>
</tr>
</tbody>
</table>
> **TrafiCam with narrow angle lens (15 - 75 m)**

The table below simulates the camera view with

- Minimum detection distance = 15 m / 49,2 ft
  You can tilt TrafiCam to increase or decrease the minimum and maximum detection distance.
- Lane width = 3,5 m / 11,5 ft

<table>
<thead>
<tr>
<th>Installation height</th>
<th>Side-fired (camera at the side of the road)</th>
<th>Overhead (camera over the road)</th>
</tr>
</thead>
<tbody>
<tr>
<td>6 m / 19,6 ft</td>
<td><img src="image1.png" alt="Diagram" /> Maximum detection distance = 75 m / 246 ft</td>
<td><img src="image2.png" alt="Diagram" /> Maximum detection distance = 75 m / 246 ft Maximum width = 8 m / 26,2 ft</td>
</tr>
<tr>
<td>9 m / 29,5 ft</td>
<td><img src="image3.png" alt="Diagram" /> Maximum detection distance = 60 m / 196,8 ft Maximum width = 8 m / 26,2 ft</td>
<td><img src="image4.png" alt="Diagram" /> Maximum detection distance = 60 m / 196,8 ft Maximum width = 9 m / 29,5 ft</td>
</tr>
<tr>
<td>12 m / 39,4 ft</td>
<td><img src="image5.png" alt="Diagram" /> Maximum detection distance = 35 m / 114,8 ft Maximum width = 10 m / 32,8 ft</td>
<td><img src="image6.png" alt="Diagram" /> Maximum detection distance = 40 m / 131,2 ft Maximum width = 10 m / 32,8 ft</td>
</tr>
</tbody>
</table>

*Always make sure that there is no horizon in the image!*
Installation topology

Applies to TrafiCam with 4TI only.

Connect the sensors to the interface in a star or bus topology or a combination of both.

<table>
<thead>
<tr>
<th>Star topology</th>
<th>Each TrafiCam is connected directly to the interface.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bus topology</td>
<td>All TrafiCam devices are connected in sequence. One sensor is connected to the interface.</td>
</tr>
<tr>
<td>Combined star-bus topology</td>
<td>See below.</td>
</tr>
</tbody>
</table>

The maximum interconnection length between TrafiCam and the interface is 300 m.

Star topology (left) and bus topology (right)

Combined star-bus topology
Tools required for installation

<table>
<thead>
<tr>
<th>Tool</th>
<th>Required to</th>
</tr>
</thead>
<tbody>
<tr>
<td>Retaining straps or bolts (M8)</td>
<td>Mount TrafiCam on the pole</td>
</tr>
<tr>
<td>PSU 12-26 V AC/DC</td>
<td>Power 4TI or 1TI</td>
</tr>
<tr>
<td>USB/A-USB/B cable</td>
<td>Power TrafiCam</td>
</tr>
<tr>
<td>Cable (Power, signal or STP)</td>
<td>Connect the interface to the PC</td>
</tr>
<tr>
<td>Black jacket, outdoor use, UV-resistant, $\varnothing = [4 - 8] \text{ mm}$, $-40 , ^\circ\text{C}$ to $75 , ^\circ\text{C}$, 5 wires ($\text{section} = 0,5 \text{ mm}^2$ (AWG20))</td>
<td>Connect power supply</td>
</tr>
</tbody>
</table>

Installing a TrafiCam system

Mount TrafiCam on a stable pole

1. Fix the mounting tube to the brackets (Torque max = 1.3 Nm).
2. Fix TrafiCam to the pole using retaining straps or bolts M8.
   Put the retaining straps through the holes in the bracket.
3. Position TrafiCam provisionally and fix the mounting brackets (Torque max = 1.3 Nm).

   TrafiCam is a **downwards looking device** with the detection LED at the bottom side of the sensor.
You can mount TrafiCam on a horizontal or vertical pole or on a mast arm.

Connect TrafiCam to the interface

The power connector

1. Unscrew the cable holder.
2. Loosen the cable gland. Take the seal out.
3. Put the connection cable (5 wires) through the cable gland and the seal.
4. Put the cable through the cable holder.
5. Dismantle the cable (+/- 2 cm or 0.79 in) and strip the 4 cable wires (+/- 5 mm or 0.20 in). Shorten the PE wire to 1.2 cm (0.47 in) and strip it (+/- 5 mm or 0.20 in).
6 Connect the cable to the power cable connector.

**Connecting the cable to the power connector**

**At the TrafiCam side**
7 Tighten the cable holder (hand tight).
8 Tighten the cable gland (hand tight).
9 Remove the plastic protective cap from the device. Mount the connector with cable on the sensor. Mind the slot for correct mounting.

**At the interface side**
10 Connect the cable wires to the interface connector.

**TIP:** You may want to remove the connector from the interface before connecting the wires.
Mount the interface and connect to the controller and to the PC

1. In the cabinet, click the interface on a DIN rail.
2. Connect to the controller and to the PC.
The output wiring scheme is illustrated hereafter.

Optimise the position of TrafiCam

1. Connect the power supply.
2. Verify the position of TrafiCam by viewing its camera image using TrafiCam PC Tool. Always make sure that there is no horizon in the image!
3. Tighten all screws after optimising the position of TrafiCam.
3. TrafiCam PC Tool

TrafiCam PC Tool is the software to set up TrafiCam and 4TI or 1TI and is available from the installation CD delivered with TrafiCam.

Installing TrafiCam PC Tool

Important: before install, make sure that the interface is disconnected from the PC.

1. Insert the TrafiCam installation CD in the CD-ROM drive.
2. Go to the installation of TrafiCam PC Tool.
3. Follow the instructions provided by the installation wizard.
4. Click Finish to complete the installation.

Installing the interface driver

Important: install TrafiCam PC Tool first, then install the interface driver.

When you first connect the interface to the PC, the Found New Hardware Wizard starts:

1. Click Yes, this time only.
2. Click Next.
3. Follow the instructions provided by the wizard.
4. Click Finish to close the wizard.

Starting TrafiCam PC Tool

- Choose Start > All Programs > TrafiCam PC Tool > TrafiCam PC Tool.
- To connect to the devices: choose General > Search for TrafiCam. An image from each connected TrafiCam appears in the interface window.
Exploring the work area of TrafiCam PC Tool

About the modes of TrafiCam PC Tool

There are 2 modes to work in:

- Interface mode: configure the interface
  The interface window has an image of all TrafiCam devices.
- Sensor mode: set up TrafiCam
To switch between interface and sensor mode

Do one of the following:

- In the interface mode under the image of the sensor, click **Go To**.
- In the sensor mode, click the **Interface mode** button.

If you made any changes to the configuration, TrafiCam PC tool asks whether you want to send the configuration to activate the changes.

Basic tasks in TrafiCam PC Tool

<table>
<thead>
<tr>
<th>Task</th>
<th>Instruction</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open a menu or submenu</td>
<td>Click the menu. A submenu is indicated with an arrow. To close a menu, click outside the menu.</td>
</tr>
<tr>
<td>Activate a function</td>
<td>Click the function.</td>
</tr>
<tr>
<td>Select a menu item</td>
<td>Point to the menu item.</td>
</tr>
<tr>
<td>Set a parameter for a menu item</td>
<td>Use the arrow keys or the mouse scroll wheel to make the selection.</td>
</tr>
<tr>
<td>Refresh the sensor image</td>
<td>In the interface mode, click <strong>Refresh</strong>.</td>
</tr>
<tr>
<td>Set the language</td>
<td>In the interface mode, choose <strong>View &gt; Refresh</strong>.</td>
</tr>
<tr>
<td></td>
<td>In the interface mode, choose <strong>General &gt; Language</strong>.</td>
</tr>
</tbody>
</table>

Basic tasks in TrafiCam PC Tool

Setting up a TrafiCam system

Configure a TrafiCam system in 2 steps.

<table>
<thead>
<tr>
<th>Step</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Step 1: Set up the TrafiCam devices</strong></td>
<td>• Define the presence detection zones</td>
</tr>
<tr>
<td></td>
<td>• Configure the outputs</td>
</tr>
<tr>
<td>(TrafiCam PC Tool - sensor mode)</td>
<td>• Send the setup to TrafiCam</td>
</tr>
<tr>
<td></td>
<td>See <strong>TrafiCam setup</strong> on page 24.</td>
</tr>
<tr>
<td><strong>Step 2: Configure the interface</strong></td>
<td>• Configure the outputs</td>
</tr>
<tr>
<td>(TrafiCam PC Tool - interface mode)</td>
<td>• Send the configuration to the interface</td>
</tr>
<tr>
<td></td>
<td>See <strong>Interface configuration</strong> on page 31.</td>
</tr>
</tbody>
</table>

In a system all TrafiCam devices should have the same firmware version. See **To view product information** on page 36.
4. TrafiCam setup

Starting the setup of TrafiCam

You can start a new setup from default factory settings or change the setup of an operational device.

<table>
<thead>
<tr>
<th>To</th>
<th>Instruction</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start a new setup</td>
<td>Choose File &gt; New Configuration and confirm.</td>
</tr>
<tr>
<td>Change the setup</td>
<td>Choose File &gt; Get Configuration.</td>
</tr>
<tr>
<td></td>
<td>TrafiCam remains operational when you change the setup.</td>
</tr>
</tbody>
</table>

Defining the camera name

You can set a name for the device in order to define it according to its road location. The default name is TRAFICON.

1. Choose File > Camera Name.
2. Type the name.
3. Choose Send Configuration.

Defining the presence detection zones

About the presence detection zones

Up to 8 presence detection zones can be defined. A presence detection zone is identified by its zone points and its direction. You can assign an output to each presence detection zone. Multiple presence detection zones can be assigned to one output.

A, B, C, D: zone points
1: output number
: direction point

Default presence detection zone
A zone can have 3 possible functions (detection modes):

- Presence: presence detection of moving and stationary vehicles (= default)
- Stop: presence detection of stationary vehicles
- Loop: vehicle counting and zone occupancy

Presence zone (left), stop zone (middle) and loop zone (right)
**Guidelines to define the presence detection zones**

### Always make sure that there is no horizon in the image!

<table>
<thead>
<tr>
<th><img src="image1" alt="Image" /></th>
<th><strong>SIZE AND POSITION OF THE ZONE</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>The zone should have the length and the width of a regular vehicle.</td>
</tr>
<tr>
<td></td>
<td>For detection at the stop bar, place the zone so that the vehicle will stop in the middle of the zone. Take into account that vehicles may stop well in front of or over the stop bar.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><img src="image2" alt="Image" /></th>
<th><strong>OVERLAPPING ZONES</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>To optimise detection, you can use two overlapping zones. These zones are assigned to the same output.</td>
</tr>
<tr>
<td></td>
<td>Overlapping zones minimize the chance that a vehicle stops in front or behind a zone.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><img src="image3" alt="Image" /></th>
<th><strong>DETECTION AT NIGHT</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>At night, the vehicle is detected by its headlights. Therefore, the detection zones should cover the headlights in every situation.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><img src="image4" alt="Image" /></th>
<th><strong>DIRECTION SENSITIVITY</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Make a zone direction sensitive in situations where vehicles in the opposite direction may cause unwanted detection. Always set the direction of the zone according to the normal direction of traffic.</td>
</tr>
</tbody>
</table>
To define the presence detection zones in a new setup

The factory settings include a default presence detection zone. The number in the zone refers to the output that is assigned.

1. Edit the default zone.
   • Drag the zone to position it correctly.
   • Drag the zone points to size the zone to the length and the width of a regular vehicle.
   • To set the zone direction, double-click the zone direction point.
   • To change the output, right-click the zone and select the output.

2. To add a zone:
   • Right-click anywhere in the image (except on a zone).
   • Click Add zone.
   • Edit the zone as described above.
   You can define up to 8 presence detection zones.

3. To change the mode of all zones:
   • Choose Tools > Advanced Settings > Zone information.
   • Click All Zones and select a Detection Mode (Presence, Stop or Loop).

4. To change the mode of one zone, right-click the zone and select a Detection Mode (Presence, Stop or Loop).

5. Choose File > Send Configuration.

Illustrating the presence detection zones
To edit the presence detection zones of an operational device

1. Choose File > Get Configuration. The presence detection zones are shown.
2. Edit the zones. See Edit the default zone, on page 24.
3. Choose File > Send Configuration.

Setting the delay and extend time for one or multiple zones

You can define a delay and extend time for each presence detection zone. The delay time is defined as the time that the output will be active after the vehicle has been detected. The extend time is defined as the time that the output will remain active after the vehicle has left the zone.

If another vehicle enters the detection zone before the extend time has passed, the detection is held and the extend time is reset. After the extend time, the delay time has to expire before another presence detection causes to change the output status again.

1. Choose Tools > Advanced settings > Zone Information.
2. Do one of the following:
   - To set the delay and extend time for one zone, select the zone.
   - To set the delay and extend time for all zones, select All Zones.
3. Type or select the Delay Time and Extend Time (0-99,9 s).
4. Select the Extend Mode.
   
<table>
<thead>
<tr>
<th>On</th>
<th>Delay and extend time active</th>
</tr>
</thead>
<tbody>
<tr>
<td>Day</td>
<td>Delay and extend time active during daytime only</td>
</tr>
<tr>
<td>Night</td>
<td>Delay and extend time active during night-time only</td>
</tr>
</tbody>
</table>

5. Choose File > Send Configuration.

Setting the loop function

TrafiCam provides a loop function based on pulses that are sent to the controller. A pulse is generated each time a vehicle enters and exits the loop. The number of pulses corresponds to the number of vehicles, the length of the pulse indicates the zone occupancy.

Traficon advises to use the loop function only when the sensor is mounted in a rather vertical position with presence detection in the area close to the camera.

For vehicle counting, a presence detection zone is configured in loop mode, see About the presence detection zones on page 21. A vehicle counting zone functions independently from a presence detection zone. You can place a vehicle counting zone over a presence detection zone. The maximum number of zones (presence and counting) is limited to 8.

A vehicle counting zone should always have a direction. You cannot make TrafiCam operational if one or more vehicle counting zones do not have a direction.
To set the loop function

1. Define the presence detection zone (one or multiple) for counting. Make the zone direction sensitive. See Defining the presence detection zones on page 21.

2. To set all zones in loop mode:
   - Choose Tools > Advanced Settings > Zone information.
   - Select All Zones.
   - Set the detection mode to Loop.
   - Click OK.

3. To set one zone in loop mode, right-click the zone and select Detection Mode > Loop.


Set the pulse generation function

This function applies to presence detection zones only. It does not apply to zones that are configured in stop or loop mode.

TrafiCam can send pulses to the controller during presence detection. Define the pulse mode, pulse time, delay time and the pulse period. The pulse generation function is illustrated hereafter.
To set the pulse generation function:

1. Choose Tools > Advanced Settings > Output Pulse Information.
2. To set the function for all zones:
   - Select All Outputs.
   - Define the Pulse Mode (Entry, Exit), Pulse Time (0,1 - 99,9 s), Delay Time (0,1 - 99,9 s) and Pulse Period (0 - 9,9 s).
   - Click OK.
3. To set the function for one zone:
   - Select the zone from the list.
   - Define the Pulse Mode (Entry, Exit), Pulse Time (0,1 - 99,9 s), Delay Time (0,1 - 99,9 s) and Pulse Period (0 - 9,9 s).
Configuring the outputs

Presence detection is output to the traffic controller via the interface.

The table illustrates the output parameter settings.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Information and default settings</th>
<th>To change in</th>
</tr>
</thead>
</table>
| Output relation | When multiple presence detection zones are assigned to the same output, a logical relation (Boolean logic) applies:  
  • OR (default): presence detection on one of the zones assigned to the output will change the status of the output.  
  • AND: presence detection on all zones assigned to the output is required before the output changes status. | Sensor mode |
| Output assignment: zones to TrafiCam outputs 1-4 | TrafiCam PC Tool assigns an output automatically when defining a presence detection zone. You can change the output assigned by right-clicking the zone or via the Outputs menu. | |
| Output assignment: TrafiCam outputs to interface outputs (1TI: 1-4; 4TI:1-16) | Each TrafiCam device gets 4 interface outputs assigned (TrafiCam 1: output 1-4, TrafiCam 2: output 5-8, etc.). | Interface mode, see Configuring the outputs on page 31. |
| Output mode | The outputs will close on presence detection. | |
| Status of the unassigned outputs | Unassigned outputs are open. | |
| Output testing | Test the interface output via the output LEDs of the interface. | |

To change the output relation

1. Choose Edit > Outputs.
2. Set the Output Relation to AND.

To change the output assignment

1. In the camera image, right-click the zone.
2. Select the output from the drop-down menu.

Alternatively: click the zone, then choose Edit > Outputs > Assign Outputs, then select the output.
Making TrafiCam operational

The configuration contains all settings that determine the operation of TrafiCam. Send this configuration to TrafiCam to make it operational. For devices with similar settings, you can copy the configuration. You can save the configuration as a .xml file and then load it to another TrafiCam.

To send the configuration

• Choose File > Send Configuration.
  TrafiCam starts a learning cycle and becomes operational. The learning cycle may take a few seconds to a few minutes, depending on traffic density. All outputs are active during learning.

To copy a configuration to another TrafiCam

1. In the setup interface of the master TrafiCam, choose File > Save as.
2. Type the name of the file and Save it.
3. Open the setup interface of the TrafiCam to which you will copy the configuration.
4. Choose File > Open.
5. Select the .xml file and Open it. You can edit this configuration.
6. To send the configuration: choose File > Send Configuration.
Viewing presence detection

With TrafiCam PC Tool you can view live detection on the camera image or on a single presence detection zone. Traficon recommends to use this function only for diagnostic purposes: viewing live detection can reduce the performance of TrafiCam.

When viewing live detection, the following information is displayed:

<table>
<thead>
<tr>
<th>Display item</th>
<th>Indicating</th>
<th>Info</th>
</tr>
</thead>
<tbody>
<tr>
<td>Day or Night</td>
<td>Day or night sensor mode</td>
<td>-</td>
</tr>
<tr>
<td>Im Q</td>
<td>Quality (image and detection quality)</td>
<td>Range: 0 (not good) to 10 (very good)</td>
</tr>
<tr>
<td>Det Q</td>
<td>Communication quality between sensor and interface</td>
<td>Range: 0-100 %</td>
</tr>
<tr>
<td>Comm Q</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

To view live detection on the whole image

1. Choose View > Verify detection.
2. To stop viewing: choose View > Refresh Image.

To view live detection on a single presence detection zone

1. Click the presence detection zone to select it.
2. Choose View > Verify detection. You view detection in the zone. The rest of the image does not change.
3. To stop viewing: choose View > Refresh Image.

Deactivating the detection LED

The TrafiCam detection LED indicates presence detection, learning and recall. At night, the detection LED is dimmed. You can deactivate the LED during the daytime.

1. Choose Tools > Advanced settings > Detection LED.
2. Select Disabled.
3. Choose File > Send Configuration.
5. Interface configuration

Starting the configuration of the interface

You can start a new configuration from default factory settings or change the configuration that is operational on an interface.

<table>
<thead>
<tr>
<th>To</th>
<th>Instruction</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start a new configuration</td>
<td>Choose General &gt; New Configuration.</td>
</tr>
<tr>
<td>Change the configuration</td>
<td>Choose General &gt; Get Configuration.</td>
</tr>
<tr>
<td>Connect to the devices</td>
<td>Choose General &gt; Search for Traficam. An image from each connected Traficam appears in the interface window.</td>
</tr>
</tbody>
</table>

Configuring the outputs

Presence detection is output to the traffic controller via the interface.

The table illustrates the output parameter settings.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Information and default settings</th>
<th>To change or set via</th>
</tr>
</thead>
<tbody>
<tr>
<td>Output relation</td>
<td>When multiple presence detection zones are assigned to the same output, a logical relation (Boolean logic) applies:</td>
<td>Sensor mode, see Configuring the outputs on page 28.</td>
</tr>
<tr>
<td></td>
<td>• OR (default): presence detection on one of the zones assigned to the output will change the status of the output.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• AND: presence detection on all zones assigned to the output is required before the output changes status.</td>
<td></td>
</tr>
<tr>
<td>Output assignment zones to</td>
<td>Traficam PC Tool assigns an output automatically when defining a presence detection zone. You can change the output assigned by right-clicking the zone or via the Outputs menu.</td>
<td></td>
</tr>
<tr>
<td>Traficam outputs 1-4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Output assignment Traficam outputs to interface outputs (1TI: 1-4; 4TI:1-16)</td>
<td>Each Traficam sensor gets 4 interface outputs assigned (Traficam 1: output 1-4, Traficam 2: output 5-8, etc.).</td>
<td></td>
</tr>
<tr>
<td>Output mode</td>
<td>The outputs will close on presence detection.</td>
<td>Interface mode</td>
</tr>
<tr>
<td>Status of the unassigned outputs</td>
<td>Unassigned outputs are open.</td>
<td></td>
</tr>
<tr>
<td>Output testing</td>
<td>You test the interface output via the output LEDs on the interface</td>
<td></td>
</tr>
</tbody>
</table>
To change the output assignment

1. Choose Outputs > Assign detection outputs > TrafiCam x.
2. Select an interface output (00 to 16) for the TrafiCam output 1-8.
   For example, the zone with output 1 of TrafiCam 1 is assigned to output 1 of the interface.

To change the output mode

1. Choose Outputs > Output mode.
2. Select Open on event.

To change the status of the unassigned outputs

1. Choose Outputs > Unassigned outputs.
2. Select Closed.

To test the outputs

1. Choose Outputs > Test outputs.
2. Point to the output. The corresponding LED on the interface is ON.
3. To test another output, use the arrows to select it.

Making the interface operational

The configuration file contains all settings that determine the operation of the interface. After you have made the connected TrafiCam sensors operational, you send the configuration file to the interface to make the system operational. For interfaces with similar settings, you can copy the configuration. You can save the configuration as a .xml file and load it to another interface.

To send the configuration

- Choose General > Send Configuration. The system becomes operational after a few seconds.

To copy a configuration to another interface

1. In the interface mode, choose General > Save as.
2. Type the name of the file and Save it.
   TrafiCam PC tool will save the following:
   - 1 xml file with the configuration of the interface.
   - image containing an overview of 1TI/4TI and an overview of the various outputs.
Using the configuration file as a backup document

When you save the interface configuration file (see previous), a .jpg file is saved automatically with the same name. This file contains a video image from each Traficam device connected to the interface and an overview of the assigned outputs.

<table>
<thead>
<tr>
<th>Interface</th>
<th>Camera number</th>
<th>Interface output</th>
<th>Interface output</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>2</td>
<td>3</td>
<td>4</td>
</tr>
<tr>
<td>2</td>
<td>4</td>
<td>5</td>
<td>6</td>
</tr>
<tr>
<td>3</td>
<td>7</td>
<td>8</td>
<td>9</td>
</tr>
<tr>
<td>4</td>
<td>10</td>
<td>11</td>
<td>12</td>
</tr>
</tbody>
</table>
6. Recall and detection suppression of TrafiCam

Setting the recall function

About the recall function

TrafiCam has a recall function for quality (image and detection quality) and detection. By default all outputs are assigned to the recall function. It is possible to assign the recall function to selected outputs (one or multiple) only.

<table>
<thead>
<tr>
<th>Type of recall</th>
<th>TrafiCam goes into recall if:</th>
<th>Default settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Image quality</td>
<td>The quality of the image has dropped below a set threshold.</td>
<td>Threshold: 4</td>
</tr>
<tr>
<td>Detection quality</td>
<td>The quality of the presence detection has dropped below a set threshold.</td>
<td>Period: 4 min</td>
</tr>
<tr>
<td>Detection</td>
<td>No vehicles have been detected during a set period of time.</td>
<td>Recall activation delay: Off (-)</td>
</tr>
</tbody>
</table>

Types and conditions for the recall function

To change the settings of the recall function

2. Do any of the following:
   To change the detection recall time on:
   - Type or select Recall Activation Delay (-, 1 to 999 min).
3. Choose File > Send configuration.

To assign detection recall to selected outputs only

2. Select Disabled for one or multiple outputs.
3. Choose File > Send configuration.
Setting the detection suppression function

About detection suppression

Detection suppression avoids vehicle presence detection caused by wrong-way drivers or sideway traffic, camera movement, tree shadows, headlight reflection or small objects.

<table>
<thead>
<tr>
<th>Type of suppression</th>
<th>Why</th>
<th>By default</th>
</tr>
</thead>
<tbody>
<tr>
<td>Inverse direction</td>
<td>Sideway or wrong-way traffic should not be detected. Vehicles however that stop beyond the stop bar and drive backwards are not wrong-way drivers. These vehicles should be detected. Therefore inverse direction suppression is limited in time.</td>
<td>Activated</td>
</tr>
<tr>
<td>Camera movement</td>
<td>Vehicle presence detection should not be affected when TrafiCam is mounted on a pole that may be swinging because of the wind.</td>
<td>Deactivated</td>
</tr>
<tr>
<td>Tree shadow</td>
<td>Continuously moving shadows in the camera image caused by trees should not activate presence detection.</td>
<td>Deactivated</td>
</tr>
<tr>
<td>Headlight reflection</td>
<td>When TrafiCam is mounted in an overhead position, advance presence detection on upcoming traffic should not result in unwanted presence detection caused by the reflection of headlights. Headlight reflection suppression is limited in time.</td>
<td>Deactivated</td>
</tr>
<tr>
<td>Small objects</td>
<td>There should be no detection of single pedestrians or bycicles that are on a crossing area close to or within a presence detection zone.</td>
<td>Deactivated</td>
</tr>
</tbody>
</table>

Types and conditions for detection suppression

Note: Do not activate camera movement and tree shadow suppression together.

To change the settings of detection suppression

2. Do one of the following:
   To change the time on and sensitivity of inverse direction suppression:
   • Type or select the Inverse direction sensitivity (Low, High) and Time on (1-30 s).

   To activate camera movement suppression:
   • Choose Camera movement suppression.
   • Type or select the Mode (On, Day, Night) and Level (Low, High).

   To activate tree shadow suppression:
   • Choose Tree shadow suppression.
   • Select Enabled.

   To activate reflection suppression and change the timeout:
   • Choose Reflection suppression.
   • Select On.
   • Type or select the Presence Time On (1-999 s).
To activate small objects suppression:
• Choose Zone information.
• Choose All Zones or select a zone.
• Set Ignore Small Objects to Enabled.

3 Choose File > Send configuration.

Adjusting the video signal gain

Adjusting the gain may result in a lower detection performance. Please contact Traficon before doing so.

For certain projects, it may be required to adjust the video signal gain to optimise detection at night.

Detection may not be optimal because of:
• a rather vertical camera position
  With the standard detection on the headlights some vehicles may not be detected.
• a site with strong illumination
  The camera image has blooming and this may have a negative effect on the detection.

You cannot adjust the gain when reflection suppression is active.

1 Choose Tools > Advanced Settings.
2 Adjust Gain (default: 5, range: 0-10).

<table>
<thead>
<tr>
<th>For a rather vertical camera position</th>
<th>Increase the gain (stepwise +1).</th>
</tr>
</thead>
<tbody>
<tr>
<td>For a site with strong illumination</td>
<td>Decrease the gain (stepwise -1).</td>
</tr>
</tbody>
</table>

3 Choose File > Send configuration.
7. Maintenance

Periodic maintenance

TraficOn recommends to perform the following maintenance tasks once per year. Depending on the on-site conditions, you may need to increase the frequency of maintenance.

<table>
<thead>
<tr>
<th>Maintenance task</th>
<th>Tools required</th>
<th>Note</th>
</tr>
</thead>
<tbody>
<tr>
<td>• Clean the faceplate of TraficCam</td>
<td>Soft cloth and mild detergent</td>
<td>Avoid moving the sensor.</td>
</tr>
<tr>
<td>• Check the camera image</td>
<td>PC with TraficCam PC Tool</td>
<td>For guidance, consult the user guide.</td>
</tr>
<tr>
<td>• Verify the configuration of the system</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Upgrading the firmware of TraficCam

1. Connect the PC to TraficCam via the interface and start TraficCam PC Tool.
2. Go to the sensor mode.
3. Choose Tools > Upgrade firmware.
4. Browse and open the firmware file.
5. Click Open. The firmware upgrade process takes a few minutes. A pop-up window displays the status of the process. TraficCam remains operational during firmware upgrade.
6. Click Close.

Upgrading the firmware of the interface

1. Connect the PC to the interface and start TraficCam PC Tool.
2. In the interface mode, choose Tools > Upgrade firmware.
3. Browse and open the firmware file.
4. Click Open. The firmware upgrade process takes a few minutes. A pop-up window displays the status of the process. The interface remains operational during firmware upgrade.
5. Click Close.

Viewing product information

• Choose Tools > About.
   A pop-up window displays the product serial number, hardware revision, firmware version and the sensor type (lens).
8. Index

C
Configuration copy 29
Configuration of an operational device 21
Connector pinout
  1TI 7
  4TI 6

D
Delay and extend time 25
Detection area 9
Detection distance 9
Detection LED, deactivate 30
Detection suppression
  about 35
  camera movement 35
  inverse direction 35
  reflection 35
  small objects 36
  tree shadow 35
Device front and back view 4
Device name 21

F
Firmware upgrade 37
Firmware upgrade of the interface 37

I
Installation
  connect to the controller and to the PC 16
  connect Traficam to the interface 14
  mount the interface 16
  mount Traficam on a stable pole 13
  optimise the position of Traficam 17
  output wiring scheme 17
Installation guidelines 8
Installation height 9
Installation stepwise 13
Interface 1TI 7
Interface 4TI 6
Interface configuration copy 32
Interface driver 18
Interface output mode 31
Interface outputs 31
Interface, new configuration 31

L
Lens selection 8
Live detection view 30

M
Mounting accessories 5

P
Package contents 3
Periodic maintenance 37
Power connector 5
Presence detection zones
  direction sensitivity 23
  guidelines to define 23
  how to define 24
  overlapping 23
  possible functions 21
  set the loop detection mode 25
  set the stop detection mode 24
Product information 37
Pulse generation 26

R
Recall 34
  assigning outputs 34
  detection quality recall 34
  image quality recall 34
  types and conditions 34

S
Setup stepwise 20
System architecture 2
System configuration backup 33

T
Tools for installation 13
Traficam LED indicator code 4
Traficam PC Tool
  basic tasks 20
  Installation 18
  interface mode 19
  sensor mode 19
  work area basics 19
Traficam setup, new configuration 21

V
Vehicle counting 25
Video signal gain 36