О программе | Конфигуратор дорожных контроллеров КДУ

О программе

Приложение «Конфигуратор дорожных контроллеров КДУ» предназначено для программирования устройств производства ООО «Комсигнал»:

  • дорожных контроллеров (КДУ, ПСА-1, КДМ-1),
  • устройств звукового сопровождения (УЗС-1),
  • светофора пешеходного со звуковым сопровождением (СПЗС-1),
  • монитора светофорного объекта (МСО-1)
  • и контроллера наружного освещения (КНО-1).

А также для создания и ведения паспортов светофорных объектов, управляемых дорожными контроллерами.

Программа позволяет

  • Конфигурировать контроллеры и другие устройства, подключая их к компьютеру через USB-кабель с виртуальным COM-портом или через специальный кабель для COM-порта (снят с производства).
  • Создавать файлы конфигураций (.k0) для программирования микросхем флэш-памяти контроллеров с использованием внешнего программатора.
  • Создавать графические схемы движения транспортных средств по фазам и направлениям.
  • Создавать паспорта светофорных объектов с указанием графических схем движения по фазам. Паспорта создаются в формате HTML Help (CHM) и, при необходимости, могут быть распечатаны на бумаге.
  • Сохранять проекты конфигураций светофорных объектов, с возможностью их последующего редактирования.
  • Просматривать ленту времени рабочих циклов.

Поддерживаются следующие возможности контроллеров КДУ

  • Конфигурирование для работы с ламповыми или светодиодными светофорами.
  • Назначение сигналов светофоров силовым выходам контроллеров.
  • Установка контроля перегорания «красных» и несанкционированного включения «зелёных» сигнальных ламп.
  • Определение направлений движения транспортных средств и установка времен разгрузки в базовых и универсальных промтактах.
  • Определение рабочих циклов переключения фаз движения и установка минимальных и рабочих длительностей. Количество и порядок рабочих фаз во всех рабочих циклах одинаковы. Также поддерживается использование предопределенных дежурных циклов или фаз в состоянии ОС (отключение светофоров) и ЖМ (желтое мигание).
  • Конфигурирование для работы с одним и двумя входами для подключения кнопок на замыкание ТВП и определение порядка переключений фаз в цикле ТВП. Поддерживаются как стандартные версии ТВП с табло «Ждите-Идите», так и использование в качестве сигнала «Ждите» красного мигающего сигнала пешеходного светофора.
  • Определение нескольких суточных планов работы светофорного объекта. В каждом суточном плане можно установить, в какое время и в каких циклах будет работать светофорный объект.
  • Определение нескольких недельных планов работы светофорного объекта.
  • Определение годового плана работы светофорного объекта — до 11-и переключений (включительно).
  • Создание дополнительных специальных фаз (спецфаз) диспетчерского и ручного управления.
  • Создание расширенного годового плана, при котором возможно определение рабочих циклов со смещением и произвольным порядком и количеством фаз.
  • Чтение журнала аварий.
  • Каскадирование контроллеров.


Системные требования | Конфигуратор дорожных контроллеров КДУ

Системные требования

Программа предназначена для работы на персональном компьютере под управлением OS Windows. Возможна работа на некоторых моделях нетбуков.

Минимальные аппаратные требования

Частота CPU:
233 МГц
Объем ОЗУ:
64 Мб
Место на диске:
10 Мб

Для работы с программой необходим манипулятор «мышь» или аналогичный (например, тачпад ноутбука).

Программные требования

Версия Windows:
NT(SP4), XP, Vista или Seven(7)
MS Internet Explorer:
версия 5.5 и выше
Разрешение экрана:
800x600 или больше
Глубина цвета:
не ниже High Color (16 бит)

Чтобы распечатать паспорт светофорного объекта, необходим принтер, желательно, цветной.

Для непосредственного конфигурирования контроллеров необходимо наличие COM- или USB-порта со специальным кабелем-переходником. Также в системе должны быть установлены драйверы для кабелей.


Установка программы | Конфигуратор дорожных контроллеров КДУ

Установка программы

Дистрибутив программы поставляется либо на компакт-диске в виде установочного файла, либо в виде архива.

  • Если вы устанавливаете программу через инсталлятор, то запустите KDUSetup.exe и следуйте инструкции по установке. По умолчанию предлагается установить программу в папку "\Program Files\Comsignal Ltd\KDU" на системном диске, но этот путь можно изменить.

    В процессе установки будет предложено выбрать компоненты, которые необходимо установить, в том числе драйверы кабеля программирования. Если у вас уже были установлены драйверы версии 2.8.2.0, повторно их устанавливать не надо! Установка драйверов требуется, если они до этого не были установлены либо установлены, но версии ниже 2.8.2.0 (от 12.07.2010).

    Для того, чтобы была возможность открывать файлы проектов из проводника, двойным щелчком мыши, при установке необходимо поставить галочки «Связать с .kdu» и (или) «Связать с .uzs».

  • В случае установки из архива, распакуйте файлы программы в отдельную папку и создайте на рабочем столе ярлык файла KDU-3.exe (для быстрого запуска).

Файлы в составе дистрибутива

KDU-3.exe | Исполняемый файл приложения (наличие обязательно).
DataExp.dll | Исполняемый модуль программатора. Необходим для непосредственной записи конфигурации в устройство.
KDU-3.ini | Файл настроек конфигуратора. Возможна ручная правка по рекомендации специалистов компании ООО «Комсигнал». Если установка производилась с помощью инсталлятора, то файл находится в папке "\Documents and Settings\%USERNAME%\Application Data\Comsignal Ltd\KDU" на системном диске, где %USERNAME% — имя текущего пользователя. Если такого каталога не существует, программа пытается открыть файл из той папки, откуда она запущена.
KDU*.cml | Библиотеки контроллеров. Для каждого типа контроллера нужна своя библиотека. Например, KDU_3.3S.cml — для контроллеров КДУ-3.3С. Файлов *.cml может не быть, если предполагается работа только с УЗС.
KDU-3.chm | Файл справки в формате HTML Help.
HtmlHelp.template | Папка с генератором и шаблоном паспорта светофорного объекта.
Шаблоны перекрестков | Папка с базовыми шаблонами перекрестков для графического редактора схем движения.
CDM20600.exe | Установщик драйверов кабеля программирования. Взят с официального сайта FTDI.
CDMUninstaller.exe | Деинсталлятор драйверов кабеля программирования. Взят с официального сайта FTDI. Поддерживает только Windows XP/Vista/7.


Работа с программой | Конфигуратор дорожных контроллеров КДУ

Работа с программой

Пример создания проекта находится здесь.

Главное окно

При первом запуске главное окно программы выглядит так:

В верхней части окна находится панель инструментов.

Под панелью инструментов располагается панель режимов редактирования в виде набора кнопок (закладок).

Ниже закладок — рабочая область, где происходит редактирование проекта.

В самом низу — строка состояния, в которой выводятся подсказки. Чтобы узнать назначение того или иного элемента окна, можно навести на него курсор мыши: появится всплывающая подсказка, которая дублируется в строке состояния. А при нажатии клавиши F1 откроется справка на странице, соответствующей элементу, который в данные момент содержит фокус ввода.


Пример создания проекта | Конфигуратор дорожных контроллеров КДУ

Пример создания проекта

Исходные данные

  • Двухфазный 4-х сторонний системный перекресток на линии АСУДД, без пешеходных направлений (только 4 транспортных).
  • Основное время (Тосн) каждой фазы — 20 секунд.
  • Минимальное время (Tmin) каждой фазы — 12 секунд.
  • Времена разгрузок: 3 секунды зеленого мигания, 3 секунды желтого, 1 секунда красного дополнительного. Красный с желтым — 2 секунды.
  • Суточный план: c 0.00 до 2.00 — ЖМ (желтое мигание), c 2.00 до 6.00 — ОС (отключение светофоров), с 6.00 до 0.00 — рабочий цикл.

Создание организации перекрестка

  1. Нажимаем кнопку «Создать новый проект». В появившемся меню нажимаем на строке КДУ-3.2Н (24 вых).
  2. В строке «Светофорный объект» на вкладке «Контроллеры» вводим условное название перекрестка, например, названия улиц. Поскольку перекресток системный, важно правильно задать номер системного идентификатора (1 или 2). Это тот самый номер, на который контроллер будет откликаться центру. Определяется аппаратной конфигурацией системы АСУДД.
  3. Если на перекрестке используются все ламповые светофоры, следует отметить флаг (галочку) «Все светофоры — ламповые», чтобы включить функцию широтно-импульсной модуляции (ШИМ), которая предотвращает преждевременное перегорание ламп.
  4. Переходим на вкладку «Направления». Для этого жмем кнопку «Направления». Находим и нажимаем на панели инструментов кнопку с красным плюсом. Появляется меню из возможных направлений. Нам надо 4 транспортных, поэтому 4 раза выбираем транспортное направление. Получаем таблицу из 4-х строк. В ней в колонке "Выходы" видим назначенные выходы контроллера. Например, красному 1-го транспортного соответствует выход 1к контроллера (клеммы 1КР на панели контроллера). При желании, 1 к можно заменить на 5к (надо щелкнуть левой кнопкой мыши на ячейке и во всплывшем меню выбрать свободный выход).
  5. В столбцах «Контроль» видим красные и зеленые галочки. Это значит, что при работе контроллера будет проводиться опрос датчиков тока через красные лампы и датчиков напряжения на зеленых лампах. При необходимости, контроли можно отключить (просто щелкните по ячейке).
  6. Правее столбцов «Контроль» расположены ячейки для ввода времени разгрузки промтактов. Промтакт при переходе с зеленого на красный. Под символом зеленого мигания вводим 7, под символом желтого сигнала пишем 4, под символом красного сигнала набираем 1. Под символом красного с желтым вводим 2. Мы ввели время начала действия соответствующего режима до конца промтакта (обратите внимание на размерные стрелки в заголовке таблицы). Т.е. за 7 секунд до конца промтакта (с зеленого на красный) начинается зеленое мигание. Оно продолжается до начала следующего такта (желтого). Желтый включается за 4 секунды до конца промтакта. Т.е. длительность зеленого мигания 7 - 4 = 3 секунды. Желтый длится до начала красного сигнала, т.е. 4 – 1 = 3 секунды. Защитный «красный» интервал начинается за 1 секунду до конца промтакта и длится до его окончания, т.е. 1 – 0 = 1 секунда. Промтакт при переходе с красного на зеленый. Начинается за 2 секунды до конца промтакта и длится до конца промтакта. Вводим 2 в столбец под символом сигнала «Красный с желтым».
  7. Переходим на вкладку «Фазы» (нажимаем на кнопку «Фазы»). По умолчанию в таблице фаз уже есть одна фаза. Нам надо две, жмем уже знакомую кнопку «+» на панели инструментов. Для того, чтобы в первой фазе зажечь зеленый сигнал 1-му и 2-му транспортному направлениям, щелкаем в ячейках столбца «Ф1» напротив 1Т и 2Т. Для второй фазы зажигаем зеленый 3-му и 4-му транспортному.
  8. В таблице под надписями «Ф1» и «Ф2» вводим минимальное время фазы в секундах. Для этого щелкаем на ячейке и набираем «12». Аналогично вводим для второй.

    Можно проверить времена разгрузки промтактов. Жмем кнопку «Развернуть промтакты».
  9. Рабочие циклы. Жмем одноименную кнопку и нажимаем кнопку «+» на панели инструментов. К имеющемуся в таблице минимальному циклу Tmin (38с) добавиться еще один «Новый цикл (#1)». Вводим для него основное время фазы 20 секунд для фазы 1 и фазы 2. (Можно либо вводить с клавиатуры, либо нажимать на треугольники справа, либо воспользоваться прокруткой колесика мыши).
  10. Жмем кнопку «Суточные планы». Щелкаем на строке «ОС», выбираем «ЖМ». Нажимаем кнопку добавления элемента на панели инструментов. Выбираем вторую строку «01:00 ЖМ». Вводим время «02:00» (нужно выделить часы и либо ввести с клавиатуры, либо воспользоваться появившимися стрелками справа). Щелкаем на надписи «ЖМ» в этой строке. Выбираем «ОС».
  11. Снова нажимаем кнопку «+» и исправляем третью строку «03:00 ОС». Вводим время «06:00» и выбираем «Новый цикл (#1)».
  12. Поскольку недельные планы не используются, оставляем соответствующую таблицу без изменений.

Редактирование схемы движения (необязательный пункт)

  1. Находим кнопку «Открыть редактор схемы движения» и нажимаем ее. В правой части появившегося окна жмем кнопку «Загрузить план перекрестка». В появившемся стандартном окне находим файл в папке «/Шаблоны перекрестков/4.wmf» и открываем его. (Папка с шаблонами находится в директории, куда была установлена программа.)
  2. В таблице слева выбираем ячейку «1Т». Жмем кнопку «Новая траектория» и выбираем необходимую траекторию. Перемещаем ее в необходимое место на перекрестке. Снова нажимаем кнопку «Новая траектория», выбираем ярлычок и перемещаем его к стрелке траектории. Аналогично проделываем для остальных направлений («2Т», «3Т», «4Т»).
  3. Жмем кнопку «Закрыть» или «Скрыть редактор».

Сохранение, экспорт и печать полученной конфигурации

  1. Сохраняем проект нажатием кнопки «Сохранить проект». Файл получает расширение .kdu и в дальнейшем может открываться для редактирования.
  2. Сохраняем паспорт перекрестка. Нажимаем кнопку «Сохранение паспорта светофорного объекта» и указываем имя. Файл получает расширение .chm и в дальнейшем может быть открыт и распечатан.
  3. Сохраняем прошивку с организацией перекрестка кнопкой «Перезаписать флэш-память контроллера», строка «Сохранить в файл…». Файл получает расширение .k0 и в дальнейшем может быть записан в микросхему Flash-памяти внешним программатором.
  4. Организация перекрестка может быть записана в микросхему Flash-памяти с помощью кабеля для внутрисхемного программирования. Для этого нажимаем кнопку «Перезаписать флэш-память контроллера» и выбираем строку «КДУ-3.2Н (24 вых.)». Далее необходимо указать номер COM-порта, к которому подключен контроллер и, если контроллер готов, нажать кнопку «Программировать». По окончании программирования нажмите кнопку «Выйти».

Мы рассмотрели программирование очень простого перекрестка. Если необходима поддержка недельных планов, в таблице суточных планов должно быть хотя бы 2 плана. (Еще один суточный план можно добавить, если сначала щелкнуть на строке с словом «план», а затем нажать «+» ). После этого открываем вкладку недельных планов, в таблице жмем на черный треугольник и щелкаем на строке «Пн». Для добавления остальных дней недели необходимо несколько раз нажать кнопку «+». Теперь щелкнув на строке нужного нам дня недели можно выбрать необходимый суточный план.


Панель инструментов | Конфигуратор дорожных контроллеров КДУ

Панель инструментов

Панель инструментов находится в верхней части главного окна программы.

Назначения кнопок и «горячие клавиши»

Кнопка создания нового проекта | Создание нового проекта | Ctrl+N
Кнопка открытия проекта | Открытие файла проекта | Ctrl+O
Кнопка сохранения проекта | Сохранение проекта в файл | Ctrl+S
Кнопка сохранения проекта как.. | Сохранение копии текущего проекта | Shift+Ctrl+S
Кнопка экспорта конфигурации | Экспорт конфигурации устройства | Ctrl+E
Кнопка печати отчета | Формирование паспорта светофорного объекта | Ctrl+P
Кнопка добавления | Добавление объектов, в зависимости от открытой вкладки | Ctrl+Ins
Кнопка удаления | Удаление объектов, в зависимости от открытой вкладки | Ctrl+Del
Кнопка открытия схемы перекрестка | Открытие графического редактора схемы движения | Ctrl+H
Кнопка вызова справки | Вызов справки | F1
Кнопка О программе | Информация о версии программы |


Создание нового проекта | Конфигуратор дорожных контроллеров КДУ

Создание нового проекта

Кнопка создания нового проекта
  • Для создания нового проекта нажмите соответствующую кнопку на панели инструментов либо комбинацию клавиш Ctrl+N.
  • В появившемся меню выберите из списка тип устройства: либо модель контроллера, либо УЗС-1.
    Если перед этим вы редактировали другой проект и внесли в него изменения, то будет предложено сохранить изменения.
  • При выборе модели контроллера, выбранный контроллер автоматически добавится в список на вкладке «Контроллеры».
    При выборе не контроллера, а, например, УЗС-1, откроется редактор редактор для выбранного устройства.

При создании нового проекта все данные сбрасываются, некоторым настройкам присваиваются значения по умолчанию.


Открытие существующего проекта | Конфигуратор дорожных контроллеров КДУ

Открытие файла проекта

Кнопка открытия проекта
  • Для открытия проекта из файла нажмите соответствующую кнопку на панели инструментов главного окна программы либо комбинацию клавиш Ctrl+O.
  • В появившемся меню выберите «Открыть...» для открытия файла через стандартный диалог, или выберите один из ранее открытых проектов, если такие есть в меню.
  • Если до этого редактировался другой проект, то будет предложено сохранить изменения.
  • Ссылки на все успешно открытые файлы автоматически попадают в список ранее открытых файлов.

Открыть файл также можно из проводника, просто перетащив его на окно программы, либо стандартным способом (если расширение ассоциировано с программой) — двойным щелчком по файлу.

Поддерживаемые для открытия расширения файлов

.kdu | Проект конфигурации дорожного контроллера.
.uzs | Проект конфигурации устройств звукового сопровождения (УЗС и СПЗС).
.u0 | Готовая конфигурация УЗС или СПЗС. Сохранить изменения в файлах данного типа можно только путем экспорта конфигурации флэш-памяти в файл.
.mso | Проект конфигурации МСО.
.m0 | Готовая конфигурация МСО для записи во флэш-память устройства.
.kno | Файл проекта КНО, одновременно является файлом конфигурации, пригодным для записи в устройство.
.e3n | Файл журнала аварий дорожного контроллера. Файл данного типа можно открыть только из окна чтения журнала аварий.

Файлы готовых конфигураций для флэш-памяти контроллеров КДУ (расширения .k0, .k1, .k2) открыть нельзя. Они предназначены только для записи в устройство.


Сохранение текущего проекта | Конфигуратор дорожных контроллеров КДУ

Сохранение проекта в файл

Кнопка Сохранить
  • Для сохранения текущего проекта нажмите соответствующую кнопку на панели инструментов либо комбинацию клавиш Ctrl+S.
  • Если файл текущего проекта уже существует, то он будет перезаписан.
  • Если же это новый проект, то откроется стандартное диалоговое окно выбора пути и имени сохраняемого файла.
    После чего файл проекта будет создан в выбранном месте.
  • Ссылки на все сохраняемые файлы автоматически попадают в список ранее открытых файлов, который выводится при нажатии кнопки открытия проекта.


Сохранение копии проекта | Конфигуратор дорожных контроллеров КДУ

Сохранение копии проекта

Кнопка сохранить как...
  • Для сохранения проекта в новый файл нажмите соответствующую кнопку на панели инструментов либо комбинацию клавиш Shift+Ctrl+S.
  • Даже если в текущем проекте не было изменений, откроется стандартное диалоговое окно выбора пути и имени сохраняемого файла.
    После чего проект будет сохранён в новом файле.
  • Ссылки на все сохраняемые файлы автоматически попадают в список ранее открытых файлов, который выводится при нажатии кнопки открытия проекта.


Формирование паспорта светофорного объекта | Конфигуратор дорожных контроллеров КДУ

Формирование паспорта светофорного объекта

Кнопка печати отчета
  • Для формирования паспорта светофорного объекта нажмите соответствующую кнопку на панели инструментов либо комбинацию клавиш Ctrl+P.
  • Откроется стандартное диалоговое окно выбора пути и имени сохраняемого файла. После чего паспорт светофорного будет сгенерирован в файл с введенным именем и расширением .chm в формате HTML Help.
  • После сохранения паспорт автоматически откроется для просмотра и печати.
  • Распечатывать паспорт светофорного объекта лучше на цветном принтере.

Ранние версии Windows не поддерживают работу с форматом HTML Help в полной мере. Для корректного отображения требуется MS IE версии 5.5 или новее.

Распечатка паспорта

  • Каждую страницу необходимо распечатывать отдельно. Сразу весь паспорт распечатать нельзя (ограничение HTML Help).
  • Распечатывать рабочие циклы (фазы) можно в трех вариантах:
    1. Основной вариант: в цвете, с буквенными обозначениями состояния светофорной сигнализации. Это страница, открытая из оглавления. Таблица тактов при необходимости разбивается на несколько, для возможности вертикально распечатать на листе формата А4.
    2. Цветной вариант: все состояния фаз обозначены цветом — для распечатки на цветном принтере. Чтобы открыть цветной вариант, необходимо на странице рабочего цикла (программы) навести курсор на ссылку «Версия для печати», которая находится в правом верхнем углу страницы, и в выпадающем меню выбрать «В цвете». В данном варианте желательна распечатка при альбомной ориентации листа (задается в параметрах печати), чтобы вошло как можно больше тактов на один лист.
    3. Черно-белый вариант: все состояния фаз представлены буквенными обозначениями — для черно-белой печати. Открыть этот вариант страницы можно так же, как в случае с цветным вариантом, но выбрав пункт меню «Черно-белая». Также для печати при альбомной ориентации листа.


Добавление элементов | Конфигуратор дорожных контроллеров КДУ

Добавление элементов в редакторе

Кнопка добавления элементов
  • Для добавления элементов на различных вкладках (редакторах) нажмите соответствующую кнопку на панели инструментов либо сочетание клавиш Ctrl+Ins.
  • Если кнопка неактивна, это означает, что по какой-то причине добавить элемент на текущей вкладке, в текущей позиции нельзя. На каждой вкладке свои условия, которые описаны ниже.

Ограничения функции добавления

Вкладки редактора конфигурации дорожных контроллеров

  • «Контроллеры» — добавить новый контроллер нельзя, когда один контроллер уже есть в списке, и отключена возможность каскадирования. Если вам необходима возможность каскадирования контроллеров, обратитесь в службу технической поддержки.
  • «Направления» — добавить направление движения нельзя, если всем выходам контроллера (контроллеров, в случае каскада) назначены сигналы направлений, т.е. когда нет свободных выходов. Если в списке контроллеров нет ни одного устройства, можно добавлять любое количество направлений, но при этом не сработает функция автоматического назначения сигналов выходам контроллера.
  • «Рабочие фазы», «Спецфазы», «ТВП» («ТВП1», «ТВП2») — добавить новую фазу на данных вкладках нельзя, если общее количество всех фаз (рабочие + спецфазы + ТВП1 + ТВП2) равно 28.
  • «Рабочие циклы» — в большинстве моделей добавить можно не более 25 циклов.
  • «Суточные планы» — Количество суточных планов не ограничено. Максимально, для большинства моделей контроллеров, можно добавить 15 записей.
  • «Недельные планы» — в один недельный план можно добавить не больше семи записей, по одной на каждый день недели. Добавить несколько недельных планов можно, если модель контроллера поддерживает годовой план.
  • «Годовой план» — можно добавить запись в годовой план, если выделенная в текущей момент запись последняя в таблице или после неё есть свободная дата. Если выделенная запись приходится на последний день года, добавить новую запись также нельзя. Для большинства моделей контроллеров, можно добавить максимум 11 записей годового плана.
  • Адаптивное управление — в общей сложности можно добавить не более 128-и датчиков.

Вкладки редактора конфигурации УЗС и СПЗС

  • «УЗС» — в недельный план можно добавить не больше семи записей, по числу дней недели.
  • «Суточные планы» — аналогично редактору суточных планов контроллеров КДУ.

Редактор МСО

  • МСО — в проект можно добавить не более 10-и номеров телефонов.


Удаление элементов | Конфигуратор дорожных контроллеров КДУ

Удаление элементов в редакторе

Кнопка удаления элементов
  • Для удаления элементов на различных вкладках (редакторах) нажмите соответствующую кнопку на панели инструментов либо сочетание клавиш Ctrl+Del.
  • Если кнопка неактивна, это означает, что не выделен ни один элемент для удаления, или выделенный элемент невозможно удалить по той или иной причине. Ограничения на удаление описаны ниже.

Ограничения функции удаления

Вкладки редактора конфигурации дорожных контроллеров

  • «Контроллеры» — из таблицы удалить можно любой контроллер, при этом должна быть выделена строка с его названием либо один из выходов.
  • «Направления» — ограничений нет.
  • «Рабочие фазы» — последнюю фазу удалить нельзя, т.е. всегда должна оставаться как минимум одна рабочая фаза. Также, в режиме расширенного годового плана нельзя удалить фазу, если та добавлена в один из циклов — при попытке удаления такой фазы будет выведено соответствующее сообщение.
  • «Рабочие циклы» — цикл нельзя удалить, если он назначен хотя бы одному элементу суточного плана. При этом возле названия цикла появляется соответствующая отметка: Отметка связанного элемента.
  • «Суточные планы» — удалить можно любой элемент суточного плана при условии, что это не последний элемент в плане. Сам суточный план нельзя удалить, если он добавлен как запись в один из недельных планов, при этом рядом с номером суточного плана появляется отметка связанного элемента: Отметка связанного элемента Также нельзя удалить последний суточный план.
  • «Недельные планы» — в недельном плане должна оставаться минимум одна запись. Также всегда должен оставаться минимум один недельный план. Нельзя удалить недельный план, добавленный в годовой. У связанного плана радом с номером присутствует отметка: Отметка связанного элемента
  • «Годовой план» — в годовом плане должна оставаться минимум одна запись.
  • «Спецфазы» — удалить спецфазу нельзя, если она используется в одном из циклов расширенного годового плана.

Вкладки редактора конфигурации УЗС или СПЗС

  • «УЗС» (или «СПЗС») — в недельном плане должна быть минимум одна запись.
  • «Суточные планы» — ограничения, аналогичные ограничениям для редактора суточных планов контроллеров.


Вызов справки | Конфигуратор дорожных контроллеров КДУ

Вызов справки

Кнопка вызова справки
  • Для получения справки по функциям приложения нажмите соответствующую кнопку на панели инструментов либо клавишу F1.
  • При нажатии клавиши F1 срабатывает контекстная помощь: автоматически открывается раздел справки для элемента окна, в котором находится фокус ввода.
  • В окне программатора и редакторе схемы движения можно вызывать контекстную помощь, сначала нажав кнопку со знаком вопроса в заголовке окна, а затем кликнув по интересующему вас элементу.


Создание конфигурации для микросхемы устройства | Конфигуратор дорожных контроллеров КДУ

Экспорт конфигурации устройства

Кнопка экспорта
  • Для создания готовой конфигурации и записи её в устройство (или сохранения в файл) нажмите соответствующую кнопку на панели инструментов либо комбинацию клавиш Ctrl+E. Появится меню:

Записать через кабель

Выберите этот пункт меню, если вы полностью закончили и тщательно проверили созданный проект организации перекрёстка. После выбора откроется окно программатора, где необходимо выбрать порт, к которому подключен контроллер через кабель программирования, и нажать «Записать», чтобы записать готовую конфигурацию в память устройства. Подробнее о работе программатора здесь.

Данный пункт неактивен, если не выбрано устройство: одна из моделей контроллера, УЗС или другое.

Сохранить конфигурацию в файл

Выберите данный пункт меню, если вам требуется сохранить готовую конфигурацию для последующей записи с помощью внешнего программатора или пультом диагностики ПД-2.

Данный пункт неактивен, если не выбрано устройство: одна из моделей контроллера или УЗС.

Конфигурация сохраняется в файл с расширением .k0. Если контроллеров несколько, будут созданы файлы с тем же именем и расширениями .k1 или .k2, где цифра обозначает номер контроллера в каскаде (отсчет с нуля). Под *.k0 сохраняется конфигурация ведущего контроллера.

Для устройств УЗС-1 и СПЗС-1 конфигурация сохраняется в файлы с расширением .u0.

Для устройств МСО-1 конфигурация сохраняется в файлы с расширением .m0.

Для устройств КНО-1 конфигурация сохраняется как файл проекта, с расширением .kno.

Восстановить исходный проект из файлов *.kx нельзя, не путайте данный файл с файлом проекта организации светофорного объекта. Файл *.k0 содержит скомпилированную конфигурацию, по которой может работать контроллер. Но восстановить проект из такого файла невозможно, т.к. там отсутствует ряд исходных данных.

Прочитать конфигурацию в файл

Выберите данный пункт меню, если вам требуется прочитать конфигурацию с устройства и сохранить её в файл, например, для резервного копирования перед записью новой конфигурации.

После выбора откроется окно программатора, где необходимо выбрать порт, к которому подключен контроллер через кабель программирования, и нажать «Читать», чтобы прочитать конфигурацию из памяти устройства. Подробнее о работе программатора здесь. После успешного чтения и закрытия окна программатора, откроется диалог сохранения файла. Файл всегда сохраняется с расширением, соответствующим устройству.

Журнал аварий

Выберите данный пункт для чтения журнала аварий контроллера. Подробнее о работе с журналом аварий см. здесь.


Программирование устройства | Конфигуратор дорожных контроллеров КДУ

Программирование устройства

Записывать готовую конфигурацию, т.е. программировать устройства можно с помощью внутреннего программатора, который входит в дистрибутив конфигуратора. Устройствами могут быть дорожные контроллеры (КДУ, КДМ, ПСА), устройство звукового сопровождения (УЗС) или светофор пешеходный со звуковым сопровождением (СПЗС). О порядке работы при программировании устройства написано ниже. О работе с окном программатора смотрите здесь.

Необходимое оборудование

  • Персональный компьютер с установленной операционной системой Windows (см. системные требования).
  • Кабель-соединитель компьютера с контроллером, заказываемый с первой партией контроллеров либо заказываемый впоследствии. В системе должны быть установлены драйверы кабеля программирования, которые поставляются в составе инсталлятора.
  • По дополнительной заявке поставляется стенд программирования контроллера, обеспечивающий более удобное подключение контроллера к компьютеру и просмотр записанной программы на светодиодном индикаторе в реальном режиме, после ввода программы.

Сохранилась возможность производить программирование контроллера с помощью ранее поставленного программатора для контроллеров КДУ-1М, записывая сформированный файл непосредственно в память микропроцессора.

Порядок программирования дорожного контроллера КДУ

  • При выключенном питании компьютера подсоедините кабель-соединитель компьютера с контроллером к свободному разъему COM-порта на задней стенке корпуса компьютера, а другой конец подключить к разъему пульта диагностики на монтажной панели контроллера. Если у вас есть специальный COM-USB кабель-переходник и установлены соответствующие драйверы, то кабель можно подключать к USB-порту при работающем компьютере. Но при этом следует дождаться, когда операционная система найдет и задействует кабель как работающее устройство.

  • Для доработанных КДУ-1, КДУ-1 м, а также для КДУ-3, КДУ-3М: вставьте микросхему флэш-памяти в соответствующий сокет на печатной плате электронного блока контроллера, установите джампер (перемычку) XP1 и установите электронный блок в монтажную панель контроллера.

    Для КДУ-3Н, КДУ-3С, ПСА-1: переключите тумблер «ОС» на монтажной панели и стенде в положение «вкл.». вместо джампера (блок вынимать не обязательно).

  • Включите тумблер «ЖМ» на монтажной панели.
  • Запустите Конфигуратор КДУ, создайте в нём новый проект конфигурации либо откройте существующий.
  • Подайте напряжение питания на клеммы «220 В» и «0» монтажной панели контроллера и включите автомат питания контроллера.

    При подключении фазный провод должен подключаться к клемме «220 В»!

  • Откройте окно программатора.
  • Запишите созданную конфигурацию в память контроллера.

  • Для доработанных КДУ-1, КДУ-1 м, а также для КДУ-3, КДУ-3М: снимите питание с монтажной панели контроллера, выньте электронный блок и удалите джампер XP1.

    Для КДУ-3Н, КДУ-3С, ПСА-1: переведите тумблер «ОС» в положение «выкл.», убедитесь, что джампер XP1 снят.

  • Выключите тумблер «ЖМ» на монтажной панели.
  • Установите контроллер на стенд и проверьте правильность работы введенной программы.


Работа с программатором | Конфигуратор дорожных контроллеров КДУ

Работа с программатором

Окно программатора

Окно программатора выглядит следующим образом:

Элементы окна:

  • Порт (выпадающий список) — список COM-портов, к которым может быть подключен контроллер или УЗС. При открытии программатора автоматически выбирается порт, который был использован в прошлый сеанс работы. Справа от выпадающего списка находится кнопка обновления списка, которая позволяет обновить список портов, если устройство было подключено после открытия окна программатора.
  • Ввести вручную (галочка, по умолчанию снята) — возможность ввести номер порта (COM1, COM2 и т.п.) вместо выбора из списка, если по какой-то причине нужного порта не оказалось в списке.
  • Показывать все (галочка, по умолчанию снята) — возможность показывать в списке портов все доступные COM-порты. Может понадобиться для устаревших кабелей программирования, которые не опознаются, как устройства FTDI. Если галка снята, в списке выводятся только порты, опознанные как устройство FTDI (каким является кабель программирования).
  • Статус устройства — текстовое поле, в котором выводится статус устройства. Статус устройства всегда запрашивается при записи конфигурации, чтобы предотвратить возможную ошибку (когда конфигурацию определенной модели пытаются записать в контроллер другой модели). Также, если стоит влаг «Автозапрос статуса», он автоматически считывается при выборе порта, чтении и записи времени. Если флаг не стоит, то запросить статус можно вручную с помощью кнопки «Запросить статус».

    Ранние модели контроллеров не поддерживают функцию чтения статуса.

  • Автозапрос статуса (галочка, по умолчанию снята) — см. выше: «Статус устройства».
  • Строка состояния — текстовая строка под галкой «Автозапрос статуса», в которой выводится текущее состояние обмена данными с устройством. Также там выводится дата и время после чтения или синхронизации часов устройства. Всегда обращайте внимание на сообщения в строке состояния.
  • Программировать или Читать (верхняя кнопка):
    • Если программатор открыт в режиме записи конфигурации, кнопка имеет заголовок «Программировать» и предназначена для старта процесса записи конфигурации.
    • В режиме чтения конфигурации — кнопка называется «Читать» и предназначена для чтения конфигурации с устройства.
    • В режиме журнала аварий — кнопка называется «Читать» и предназначена для чтения журнала аварий устройства. После успешного чтения автоматически откроется окно журнала.
  • Остановить (кнопка) — прерывание текущей операции. Строго не рекомендуется прерывать операцию записи, т.к. это может вывести устройство из строя.
  • Считать время/календарь (кнопка) — чтение данных часов устройства. Результат выводится в строке состояния.
  • Синхр-ть время (кнопка) — запись текущих даты и времени компьютера в часы устройства.
  • Запросить статус (кнопка) — запрос статуса устройства. Кнопка скрыта, если стоит галка автозапроса статуса.
  • Журнал аварий (кнопка) — открытие окна журнала аварий.
  • Выйти (кнопка) — закрытие окна программатора. Перед закрытием автоматически останавливается текущий процесс обмена данными с устройством.

    Строго не рекомендуется закрывать окно программатора во время процесса записи конфигурации, т.к. это может вывести устройство из строя.

Запись конфигурации в устройство

  • Проведите подготовку к программированию устройства и откройте окно программатора.
  • После проведения подготовки к записи и включения питания контроллера необходимо перевести его в режим желтого мигания тумблером на панели (тумблер вверх). Контроллер готов к программированию.
  • В выпадающем списке выберите порт, к которому подключен кабель.
  • Если стоит галка «Автозапрос статуса», то статус устройства будет автоматически прочитан при открытии окна программатора или выборе порта. Если данная галка не стоит, будет видна кнопка «Запросить статус», с помощью которой следует запросить статус устройства.
  • После успешного чтения статус будет показан в поле «Статус устройства».
  • Проверьте, что в статусе правильно определено ваше устройство и нажмите кнопку «Программировать».
  • Дождитесь окончания процесса и закройте окно программатора, нажав кнопку «Выйти».
  • Удалите джампер XP1 (или тумблер «ОС», см. здесь).
  • После записи настоятельно рекомендуется протестировать работу контроллера на стенде.

Обращайте внимание на сообщения в строке состояния, которая находится под галкой «Автозапрос статуса» в окне программатора.

Чтение конфигурации из устройства

Чтение конфигурации контроллера КДУ-3 можно производить только в файл. Восстановление проекта из конфигурации возможно только для устройства УЗС.

  • Откройте окно программатора для чтения конфигурации.
    • Для контроллера: выбором пункта меню «Прочитать конфигурацию в файл» кнопки экспорта конфигурации.
    • Для УЗС: нажатием кнопки «Загрузить установки с устройства».
  • В окне программатора выберите порт, к которому подключено устройство.
  • После чтения статуса нажмите кнопку «Читать».
  • Закройте окно программатора.
  • Если это конфигурация контроллера КДУ-3, будет предложено сохранить её в файл.
    Если конфигурация УЗС — она автоматически загрузится в конфигуратор.

Чтение журнала аварий

Чтение журнала аварий через кабель программирования доступно только для контроллеров серии КДУ-3Н и КДУ-3С. Подробнее о работе с окном журнала аварий см. здесь.

Синхронизация часов

Кнопки чтения и записи даты/времени доступны в любом режиме программатора (чтение конфигурации, запись конфигурации и чтение журнала аварий).

  • Для записи текущей даты и времени в часы устройства, нажмите кнопку «Синхр-ть время».
  • Чтобы прочитать дату и время с часов устройства, нажмите кнопку «Считать время/календарь». При этом, прочитанные дата и время выведутся в строке состояния.


Журнал аварий | Конфигуратор дорожных контроллеров КДУ

Журнал аварий

Для контроллеров серии КДУ-3Н и КДУ-3С доступна функция чтения журнала аварий. В данный журнал контроллер, если это возможно, добавляет записи при следующих событиях:

  • Холодный старт — включение питания или перезапуск.
  • Ошибка Flash — ошибки конфигурации, записанной во флэш-памяти контроллера. Например, если записана конфигурация не той модели, что у данного контроллера.
  • Отказ сторожевого таймера.
  • Короткое замыкание.
  • Перегрузка выхода.
  • Конфликт зеленых.
  • Отказ зеленого датчика.
  • Перегорание красного.
  • Отказ красного датчика.
  • Нет SYN, отказ питания.
  • Выполнен перевод часов
  • Вход в режим программатора.
  • Вход в технологический режим.

Чтение журнала

Форма журнала аварий доступна из программатора, по кнопке «Журнал аварий». Чтобы вызвать программатор в режиме чтения журнала аварий, необходимо кликнуть по кнопке экспорта конфигурации и в выпадающем меню выбрать пункт «Журнал аварий». В окне программатора нужно выбрать порт, к которому подключен контроллер, и нажать кнопку «Читать». После успешного чтения журнала откроется форма журнала аварий.

Также чтение журнала аварий доступно в других режимах программатора. Для этого необходимо в программаторе нажать кнопку «Журнал аварий», а в появившемся окне выбрать пункт главного меню: Журнал -> Читать через COMx, где COMx — текущий порт, выбранный в программаторе.

Форма журнала аварий

На форме журнала аварий находится только сам журнал (список) и меню:

форма журнала аварий

Меню «Журнал»

  • Читать через COMx — чтение журнала из контроллера.
  • Открыть из файла... — открытие ранее сохраненного журнала из файла с расширением .e3n.
  • Сохранить... — сохранение прочитанного журнала целиком в файл с расширением .e3n для последующего открытия его или затем, чтобы отправить его специалистам ООО «Комсигнал» для анализа.
  • Сохранить как текст... — сохранение текущего списка (с учетом фильтрации) в текстовый файл. Например, чтобы распечатать на принтере.

Меню «Фильтр»

  • Включение питания — скрыть или показать в списке записи включения питания (холодного старта).
  • Вход в режим программатора — скрыть или показать в списке записи входа в режим программатора.

Подцветка строк

  • Розовым подцвечиваются строки с ошибочной контрольной суммой.
  • Желтым подцвечивается последняя строка (строка указателя, куда будет записана следующая запись).


Вкладки редактора конфигурации дорожного контроллера | Конфигуратор дорожных контроллеров КДУ

Вкладки редактора конфигурации дорожного контроллера

Панель вкладок находится под панелью инструментов главного окна программы и служит для переключения режимов редактирования проекта.

Режим редактирования контроллеров

Панель вкладок КДУ

  • Контроллеры — редактирование основных настроек контроллера, выбор контроллера, добавление нескольких контроллеров (каскадирование).
  • Направления — создание и редактирование направлений движения на светофорном объекте, назначение выходов, редактирование универсальных промтактов.
  • Рабочие фазы — создание и редактирование фаз движения.
  • Рабочие циклы — создание и редактирование рабочих циклов, определение основного времени фаз для каждого цикла.
  • Суточные планы — создание и редактирование суточных планов.
  • Недельные планы — создание и редактирование недельных планов.
  • Годовой план — редактирование годового плана. Вкладка может отсутствовать, если годовой план отключен в конфигурации приложения.
  • Спецфазы — создание и редактирование фаз специальных фаз диспетчерского и ручного управления.
  • ТВП1 и ТВП2 — создание и редактирование фаз ТВП. Если контроллер не поддерживает два ТВП, то вместо двух вкладок присутствует одна вкладка ТВП.
  • Адаптивное управление — настройка датчиков и алгоритмов адаптивного управления.

Режим редактирования УЗС

Панель вкладок УЗС

  • УЗС — редактирование настроек УЗС и недельного плана.
  • Суточные планы — добавление и редактирование суточных планов УЗС.


Редактор свойств контроллеров | Конфигуратор дорожных контроллеров КДУ

Редактор свойств контроллеров

В данном редакторе добавляются контроллеры необходимой модели, вводятся свойства проекта и основные опции конфигурации.

Рабочая область редактора контроллеров

Таблица контроллеров

Таблица контроллеров располагается в правой части окна. Чтобы добавить контроллер нужной модели, воспользуйтесь кнопкой добавления. Чтобы удалить контроллер из таблицы, выделите его название или один из выходов и нажмите кнопку удаления.

Для изменения типа контроллера в уже созданном проекте сначала удалите существующий, а затем добавьте требуемый. При наличии несовместимых опций или режимов будет предложено их отключить вручную или автоматически. После автоматического исправления обязательно проверяйте все данные проекта!

Если, при добавлении контроллера, в проекте есть направления, то сигналы светофоров будут автоматически назначены выходам контроллера также, как это происходит при добавлении направлений. Сигналы ТВП автоматически выходам контроллера не назначаются.

В столбце Направления для каждого выхода контроллера указано подключенное к нему направление, а в столбце Сигнал — тип сигнала (красный, желтый, зеленый) подключенного направления.

Блок «Светофорный объект»

В текстовом поле ввода необходимо ввести условное название светофорного объекта, например, в виде названия пересечения улиц. Ограничение по длине — 40 символов.

В поле Длительность «Все красные» вводится продолжительность состояния «Все красные» (или КК, т.е. «Кругом красный»), в секундах.

Флаг Отключить сезонный перевод времени запрещает автоматический перевод часов контроллера на сезонное (летнее) время.

Флаг Универсальные (вычисляемые) промтакты разрешает непоследовательное переключение фаз. При включенном флаге появляется таблица универсальных промтактов на вкладке направлений.

Флаг Спецфазы включает поддержку спецфаз. Данный флаг зависит от флага Вычисляемые промтакты.

Флаг Расширенный годовой план включает поддержку расширенных рабочих циклов, которые могут содержать произвольное количество фаз в произвольном порядке. На данный момент расширенный годовой план несовместим с ТВП, поэтому при установке галки вкладки ТВП1 и ТВП2 скрываются. Если на них были добавлены фазы, то будет предложено их удалить. Также, при установке флага происходит автоматическое преобразование циклов к расширенному виду и создается специальный резервный цикл. Если флаг снять, то будет произведена попытка совершить преобразование циклов к обычному (не расширенному) виду. Циклы, которые не соответствуют обычному виду, будут удалены.

Флаг Быстрый запуск позволяет переходить из состояния «Все красные» в рабочий цикл, минуя промежуточные такты. По умолчанию опция не установлена и переход осуществляется через промежуточные такты, т.е. более плавно и безопасно, но и дольше по времени.

Флаг Все светофоры — ламповые включает функцию подогрева ламп (ШИМ — широтно-импульсная модуляция), которая необходима ламповым светофорам, для продления срока службы ламп. Если хотя бы один из светофоров, подключаемых к контроллеру, светодиодный, то флаг ставить нельзя! Если на современных ламповых светофорах вы видите подмаргивание ламп при переключении, снимите этот флажок!

Флаг Адаптивное управление отвечает за активацию функций адаптивного управления состоянием контроллера.

Если после добавления контроллера в список некоторые галочки становятся неактивными, значит соответствующие опции не поддерживаются выбранной моделью контроллера. Если неподдерживаемые флаги были отмечены до добавления контроллера, будет предложено исправить несоответствия вручную или автоматически. Автоматическое исправление означает, что флаги будут сняты.

Будьте внимательны! Функция автоматического исправления под ограничения конкретной модели срабатывает для всего проекта. Например, автоматически могут быть удалены суточные или недельные планы, спецфазы, фазы ТВП1 и ТВП2 и т.д. Поэтому, рекомендуется начинать создание проекта конфигурации с выбора модели контроллера, тогда выбрать неподдерживаемые функции будет нельзя.

Блок «АСУДД»

Выпадающий список Система позволяет указать, в составе какой автоматизированной системы работает контроллер.

Контроллер может поддерживает только один вид АСУДД, в соответствии с текущей прошивкой. Если Вы не знаете, какая именно прошивка у вашего контроллера, обратитесь с службу техподдержки.

В поле Системный идентификатор вводится идентификатор для работы в системе АСС-УД (г. Омск). Данное поле неактивно, если выбрана система «Комсигнал (АСУДД-КС)».

Флаг Запоминать бит ДУ позволяет запоминать бит диспетчерского управления до отключения питания или получения команды координированного управления.

Флаг Отключить фильтр позволяет отключить встроенный в дорожный контроллер программный фильтр АСУДД.

Если после добавления контроллера в список данный блок пропадает, значит, система АСУДД не поддерживается выбранной моделью контроллера. Тоже самое относится к флагам Запоминать бит ДУ и Отключить фильтр — они могут быть неактивны в зависимости от модели.


Вкладка редактирования направлений движения | Конфигуратор дорожных контроллеров КДУ

Редактор свойств направлений движения

В этом редакторе устанавливаются свойства направлений движения светофорного объекта. Вся работа производится в таблице редактора.

Таблица редактора направлений

Виды направлений

Транспортное направление | Транспортное направление (трехсекционный светофор).
Пешеходное направление | Пешеходное направление (двухсекционный светофор).
Пешеходное ЗМ | Мигающее пешеходное направление (нестандартное направление: в разрешенном состоянии — мигающий зеленый сигнал).
Стрелка | Стрелка (дополнительная секция светофора).
Стрелка ЗМ | Мигающая стрелка (нестандартное направление: в разрешенном состоянии — мигающий зеленый сигнал).
Общ. транспорт | Т-образный светофор для управления движением общественного транспорта.
ТВП | Табло ТВП (автоматически появляется при добавлении фаз ТВП).
Реверсивное движение | Реверсивное движение.
Реверсивное с желтым | Реверсивное с желтым.

Для того, чтобы создать новое направление, необходимо нажать кнопку добавления объекта (эта кнопка доступна, если задействованы не все выходы используемых контроллеров). В появившемся меню необходимо выбрать необходимый тип направления. Направление будет добавлено в конец таблицы. Сигналы направления будут сопоставлены наиболее подходящим свободным выходам используемых контроллеров.

Нажатие кнопки удаления элементов вызывает удаление из таблицы выделенного направления.

Сказанное выше не относится к использованию ТВП — этот вид направления добавляется и удаляется при добавлении и удалении фаз ТВП (ТВП1, ТВП2).

Назначение выходов

В заголовках столбцов используются следующие условные обозначения для различных типов сигналов:

Красный сигнал | Красный сигнал.
Красный сигнал | Желтый сигнал и сигнал «Ждите» ТВП.
Красный сигнал | Зеленый сигнал и сигнал «Идите» ТВП.
 | Сигналы Т-образного светофора для управления общественным транспортом.

Колонки для сигналов Т-образного светофора появляются автоматически, если присутствует хотя бы одно трамвайное направление.

Если автоматическое назначение выходов по каким-то причинам не подходит, то можно переназначить и даже совсем не задействовать любые сигналы направления. Для этого необходимо выделить ячейку необходимого сигнала левой кнопкой мыши и в появившемся меню выбрать нужный выход или [Нет], если сигнал не будет использоваться:

назначение выхода для сигнала

Внимание! Для направлений ТВП выходы автоматически не назначаются.

Контроль красных и зеленых сигналов

Следующие два столбца отвечают за включение⁄отключение контролей красных и зеленых сигналов:

Контроль отключения красного | Контроль по току — на отказ красных сигналов.
Контроль несанкционированного включения зеленого | Контроль по напряжению — на несанкционированное включение зеленых сигналов.

Контроли включаются и отключаются щелчком левой кнопки мыши в соответствующей ячейке для тех выходов контроллеров, для которых эта возможность поддерживается аппаратно.

Промтакты

Для каждого направления необходимо установить времена разгрузки в промтактах

В следующих столбцах устанавливаются времена разгрузки при переходе из разрешенного состояния в запрещенное:

Зеленое мигание | указывается, за сколько секунд до конца промтакта будет установлено зеленое мигание
Желтый | желтый сигнал
Ранний красный | ранний красный

В следующих столбцах устанавливаются времена разгрузки при переходе из запрещенного состояния в разрешенное:

Красно-желтый | за сколько секунд до конца промтакта включится красный с желтым
Ранний зеленый | ранний зеленый

Время в данных ячейках вводится, за сколько секунд до окончания промтакта направление переводит в соответствующий промежуточный режим.

Указанные установки возможны только для тех видов направлений, для которых они предусмотрены.

Если включен флаг Вычисляемые промтакты на вкладке Контроллеры, в таблице присутствуют столбцы для задания универсальных (вычисляемых) промтактов, аналогичные описанным выше. В заголовках у них написано «Вычисл.»


Редактор рабочих фаз | Конфигуратор дорожных контроллеров КДУ

Редактор рабочих фаз

На данной вкладке устанавливаются фазы движения, используемые в рабочих циклах светофорного объекта.

Вся работа отображается в таблице, которая представляет собой условную ленту времени (без масштабирования, т.е. каждый такт одинаковой ширины, независимо от длительности).

Возможно отображение промтактов в свернутом или развернутом виде — за это отвечает кнопка Свернуть⁄Развернуть промтакты. В свернутом виде все промежуточные такты между двумя фазами сворачиваются в одну колонку с заголовком >>.

Чтобы вставить в цикл новую фазу, необходимо нажать кнопку добавления элемента. После выделенной фазы будет вставлена ее копия, которую можно отредактировать. Если не была выделена ни одна из фаз, то новая фаза добавиться последней и будет иметь запрещающее состояние по всем направлениям.

При работы в системе АСУДД нельзя удаленно вызывать фазы с номерами 16..31, они подходят только для локального управления.

Чтобы удалить выделенную фазу необходимо нажать кнопку удаления элемента. Кнопка недоступна, если нет выделенной фазы или определена единственная фаза.

При добавлении и удалении фазы номера всех фаз проекта (в том числе спецфаз и фаз ТВП) автоматически упорядочиваются. Будьте внимательны!

Структура таблицы

  • В строке Фаза разделение на основные такты и промтакты (в «свернутом» виде все промтакты показываются как один такт). Основной такт озаглавлен буквой «Ф» и номером фазы. Чтобы сменить номер фазы, необходимо вызвать контекстное меню (правой кнопкой мыши) на заголовке фазы (например, Ф1), в меню выбрать свободный номер фазы. Номера 13, 14 и 15 зарезервированы под служебные фазы, поэтому в меню не отображаются.
  • В строке Tmin указывается вычисленная на основании времен разгрузки направлений длительность промтактов и минимальное время фаз. Минимальное время фаз может редактироваться в диапазоне от 1 с до минимального времени фазы в определенных рабочих циклах. Для этого необходимо кликнуть левой кнопки мыши на ячейке и ввести нужное значение.
  • Ниже в строках идут направления. Для каждой фазы можно указать щелчком левой кнопки мыши разрешенные в ней направления, при этом длительность промтактов будет автоматически пересчитана.

Условные обозначения

При свернутых промтактах

красный | Движение по направлению запрещено (красный). Состояние фазы.
зеленый | Движение по направлению разрешено (зеленый). Состояние фазы.
зеленый мигающий | Зеленый мигающий. Состояние фазы.
желтый | Желтый. Состояние фазы.
из красного в зеленый | Переход из запрещенного в разрешенное состояние (из красного в зеленый). Показывает наличие промтакта.
из зеленого в красный | Переход из разрешенного состояния в запрещенное (из зеленого в красный). Показывает наличие промтакта.

При развернутых промтактах

зеленый | Движение по направлению разрешено (зеленый).
зеленый мигающий | Зеленый мигающий.
желтый | Желтый.
красный | Движение по направлению запрещено (красный).
красный с желтым | Красный с желтым.

Специальные режимы

Существует возможность задать для фазы специальный режима работы: ЖМ (желтое мигание) или OC (отключение светофоров). Для этого необходимо правой кнопкой мыши кликнуть по названию фазы и в контекстном меню выбрать нужный режим. Так же можно отключить специальный режим.

При переходе фазу со специальным режимом работы весь светофорный объект переходит либо в ЖМ, либо в ОС.

При расчете промтактов все направления фазы в специальном режиме считаются в запрещенном состоянии, но в таблице при этом выводятся обозначениями:

ЖМ | для ЖМ.
ОС | для ОС.

Желтый и зеленый мигающий как состояния фазы

Зеленый мигающий можно указать как состояние фазы для пешеходных светофоров и стрелок. Если это сделать, то в течении всей фазы будет гореть не зеленый сигнал, а зеленый мигающий.

В будущем планируется убрать направления «Пешеходное ЗМ» и «Стрелка ЗМ».

Желтый можно указать как состояние фазы для реверсивных светофоров.

Чтобы выбрать нужное состояние фазы, необходимо кликать (левой кнопкой мыши) по клетке на пересечении Фаза-Направление, пока условное изображение не сменится на необходимое.


Редактор рабочих циклов | Конфигуратор дорожных контроллеров КДУ

Редактор рабочих циклов

В редакторе рабочих циклов назначаются рабочие циклы для светофорного объекта, которые в дальнейшем будут использоваться в суточных планах.

При создании нового проекта для него не определен ни один рабочий цикл.

Конфигурацию нельзя экспортировать, если не задействован ни один рабочий цикл, либо в одном из суточных планов задействован пустой цикл.

Содержимое вкладки рабочих циклов зависит от режима годового плана:

  • В базовом режиме порядок и число фаз одинаковы для всех рабочих циклов.
  • В режиме расширенного годового плана в каждом цикле можно задать произвольный набор и порядок фаз, а также включать спецфазы в состав циклов.

Шкала времени и режимы работы с циклами

Окно разбито на две части: в верхней — таблица рабочих циклов, в нижней — шкала времени (или временная шкала), которая отображает изменение состояния направлений на протяжении того цикла, который выделен в верхней таблице.

Таблица в верхней части окна может быть в базовом режиме или в режиме расширенного годового плана. Разница между ними в том, что в базовом режиме все циклы состоят только из имеющегося набора рабочих фаз, которые следуют по порядку, в соответствии с номером; в расширенном режиме циклы могут состоять из произвольных наборов фаз, в том числе фаз ТВП и спецфаз.

Следует осторожно и осознанно использовать расширенный годовой план. Суть в том, что пешеходы и водители, регулярно использующие какой-то перекрёсток, привыкают к режиму работы светофорного объекта, к определенному порядку переключения фаз. Цикл с другим набором или порядком фаз может стать неожиданным для них, из-за чего возникает вероятность ДТП!

Базовый режим

Рабочие циклы, базовый режим

Добавление элементов

Чтобы создать новый рабочий цикл, необходимо нажать кнопку добавления элемента. Новый рабочий цикл будет добавлен в конец таблицы.

Для большинства моделей контроллеров можно добавить не более 25 циклов.

Рекомендуется, для удобства работы, присваивать вновь созданным рабочим циклам осмысленные названия. Для этого воспользуйтесь полем ввода, которое становится доступным при выделении ячейки с наименованием цикла.

Удаление элементов

Для удаления рабочего цикла необходимо выделить его в таблице и нажать кнопку удаления. Невозможно удалить цикл, который используется в каком-нибудь суточном плане (такие циклы помечены значком связанный объект).

Назначение строк таблицы

  • В строке Цикл отображается заголовок рабочего цикла: «Рабочий».
  • В строке Такт отображаются номера тактов цикла.
  • В строке Время показывается время начала такта относительно начала цикла.
  • В строке Фазы показывается разделение фаз на основные такты и промтакты. Для фаз указывается их номер в цикле.
  • В строке Tmin указываются вычисленная на основании времен разгрузки направлений длительность промтактов (голубой фон ячеек) и минимальное время каждой фазы (белый фон ячеек). Минимальное время каждой фазы может редактироваться в диапазоне от 1 до 255 секунд (если нет рабочих циклов) или до минимального значения основного времени данной фазы среди имеющихся циклов (если циклы добавлены).
  • Далее построчно следует список определенных для светофорного объекта рабочих циклов. Для каждой фазы в рабочем цикле можно установить время в диапазоне от Tmin до 255 секунд.

Режим расширенного годового плана

Рабочие циклы, режим расширенного годового плана

Добавление элементов

Чтобы создать новый рабочий цикл, необходимо нажать кнопку добавления элемента и выбрать «Добавить цикл» в выпадающем меню.

Рекомендуется, для удобства работы, присваивать вновь созданным рабочим циклам осмысленные названия. Для этого воспользуйтесь полем ввода, которое становится доступным при выделении ячейки с наименованием цикла.

Чтобы добавить фазу в цикл, необходимо выделить цикл, к который будет добавлена фаза или выделить конкретную фазу цикла, после которой следует добавить фазу, после чего нажать кнопку добавления элемента. В выпадающем меню следует выбрать нужную фазу.

Удаление элементов

Для удаления рабочего цикла необходимо выделить его в таблице и нажать кнопку удаления. Невозможно удалить цикл, который используется в каком-нибудь суточном плане (такие циклы помечены значком связанный объект).

Для удаления фазы рабочего цикла необходимо выделить его в таблице и нажать кнопку удаления.

Назначение столбцов таблицы

  • №. Для циклов выводится знак связанного элемента, если цикл добавлен в один из суточных планов. Для фаз — номер фазы в рамках цикла.
  • Цикл/Фаза. Название цикла или фазы. Для циклов, после названия, в квадратных скобках выводится общая длительность цикла с учетом промтактов. Названия циклов доступны для редактирования.
  • Tmin (c). Для циклов — длительность цикла по минимальному времени фаз. Для фаз — минимальная длительность фазы (не в рамках данного цикла, а в рамках всего проекта), которую также можно редактировать на вкладке рабочих фаз. Минимальное время фаз доступно для редактирования. При этом оно не может быть меньше 1 или больше длительности данной фазы в любом из рабочих циклов.
  • Смещ./Длит. (с). Для циклов — смещение начала цикла относительно другого светофорного объекта для организации «Зеленой улицы». Доступно для редактирования. Может принимать значения от -255 до 255 секунд. Для фаз — основное время (длительность) фазы в рамках данного цикла. Доступно для редактирования. Может быть в диапазоне от минимального времени фазы до 255 секунд.

Расчет промтактов

Промтакты между фазами цикла в режиме расширенного годового плана считаются по следующему принципу. Если переход происходит из рабочей фазы в рабочую фазу, следующую за первой по порядку (в рамках рабочих фаз), то между данными фазами применяются базовые промтакты. Во всех остальных случаях применяются универсальные промтакты.

Резервный цикл расширенного годового плана

При использовании расширенного годового плана автоматически создается резервный рабочий цикл. Резервный цикл записывается в конфигурацию как обычный рабочий цикл (цикл из базового режима) вместе с резервным годовым планом, который формируется автоматически и служит запасным на случай отказа в работе расширенного годового плана. Также, базовый годовой план задействуется в короткий промежуток времени, сразу после включения питания контроллера.

Поменять порядок или состав фаз базового цикла или удалить сам цикл нельзя. Можно лишь выставить времена работы фаз, которые по умолчанию равны минимальному времени фазы.

Резервный цикл может быть задействован как цикл расширенного годового плана в суточных планах, наравне с остальными. Только следует иметь в виду, что

в целях безопасности реверсивные светофоры в резервном цикле находятся в отключенном состоянии.


Редактор суточных планов | Конфигуратор дорожных контроллеров КДУ

Редактор суточных планов

В редакторе суточных планов назначаются суточные планы работы светофорного объекта, которые в дальнейшем могут использоваться в недельном плане.

Таблица суточных планов

При создании нового проекта всегда создается суточный план по умолчанию, в котором светофорный объект постоянно находится в дежурном цикле ОС.

Добавление и удаление планов

  • Для того, чтобы создать новый суточный план, необходимо выделить суточный план по умолчанию и нажать кнопку добавления элемента.
  • Выделенный план или запись в нем можно удалить с помощью кнопки удаления. Невозможно удалить суточные планы, которые используются в недельном плане (они помечены специальным значком: связанный элемент), а также, если определен единственный суточный план или элемент плана.

Редактирование планов

  • Суточный план состоит из записей, определяющих время перехода и рабочий или дежурный цикл (ОС — остановленное состояние, ЖМ — желтое мигание), который должен начать действовать. В плане обязательно должна быть хотя бы одна запись. Записи доступны для редактирования, если развернуть строку соответствующего суточного плана (щелкните по значку разворачивание узла дерева в первом столбце строки плана) и затем выделить нужное поле записи.
  • Чтобы выбрать рабочий или дежурный цикл, который должен включаться с заданного времени, необходимо щелкнуть левой кнопкой мыши по названию цикла в записи рабочего плана.
  • Что бы добавить новую запись, выделите запись, после которой необходимо произвести вставку и нажмите кнопку добавления элемента. Имейте в виду, что невозможно вставить запись в случаях, если разница по времени между выделенной записью и следующей за ней 1 минута или время выделенной записи равно 23:59. Для большинства моделей контроллеров, можно добавить не более 15 записей в один суточный план.
  • Аналогично можно удалить выделенную запись (если она не единственная в плане) с помощью кнопки удаления.
  • Рекомендуется присвоить вновь созданному плану осмысленное наименование. Для этого воспользуйтесь полем ввода, которое становится доступным при выделении ячейки с наименованием суточного плана.
  • Некоторые модели контроллеров поддерживают функцию относительного времени. При этом, в поле редактирования времени для записи суточного плана появляется галочка: поле редактирования времени. Если данную галочку снять, то будут учитываться только минуты, и программа, отмеченная для данной записи, будет стартовать каждый час, начиная с указанного количества минут.


Редактор недельных планов | Конфигуратор дорожных контроллеров КДУ

Редактор недельных планов

Этот редактор позволяет конфигурировать недельные планы работы светофорного объекта.

таблица недельных планов

При создании нового проекта всегда создается недельный план по умолчанию, в котором присутствует единственная запись: существующий суточный план, назначенный на понедельник, т.е. светофорный объект постоянно находится в дежурном цикле ОС (остановленное состояние).

Добавление и удаление планов

  • Для того, чтобы создать новый недельный план, необходимо выделить существующий недельный план и нажать кнопку добавления элемента.
  • Выделенный план или запись в нем можно удалить с помощью кнопки удаления. Невозможно удалить недельный план, который используются в годовом плане (он помечен специальным значком: связанный элемент), а также, если определен единственный недельный план или элемент плана.
  • Нельзя добавить новый недельный план, если не включена поддержка годового плана.

Редактирование планов

  • Недельный план состоит из записей, определяющих день недели перехода и суточный план, который должен начать действовать, начиная с указанного дня недели. В плане обязательно должна быть хотя бы одна запись. Записи доступны для редактирования, если развернуть строку недельного плана (щелкните по значку разворачивание узла дерева в первом столбце строки плана) и затем выделить нужное поле записи и выберите значение из появившегося меню.
  • Что бы добавить новую запись, выделите запись, после которой необходимо произвести вставку и нажмите кнопку добавления элемента. Нельзя вставить новую запись, если между текущей и следующей записями нет свободных дней недели, либо выделена запись, назначенная на Вс (воскресенье).
  • Аналогично можно удалить выделенную запись (если она не единственная в плане) с помощью кнопки удаления.


Редактор годового плана | Конфигуратор дорожных контроллеров КДУ

Редактор годового плана

Данный редактор позволяет устанавливать годовой график работы светофорного объекта.

Соответствующая вкладка присутствует на панели вкладок, только если в конфигуратор включена поддержка годовых планов. Если у вас нет этой вкладки, но работа с годовыми планами необходима, обратитесь в службу технической поддержки.

таблица годового плана

При создании нового проекта всегда создается годовой план, в котором присутствует единственная запись с недельным планом по умолчанию, назначенным с 1 января.

Редактирование годового плана

  • Годовой план состоит из записей, определяющих число и месяц начала работы по выбранным недельным планам. В плане обязательно должна быть хотя бы одна запись. Для редактирования щелкните в ячейке даты и откройте встроенный редактор даты. Не обращайте внимания на то, что отображается 2000-й год — при формировании прошивки используются значения только месяца и числа месяца.
  • Что бы добавить новую запись, выделите запись, после которой необходимо произвести вставку и нажмите кнопку добавления элемента. Имейте в виду, что невозможно вставить запись после последней записи, если дата начала ее действия — 31 декабря. Также нельзя добавить элемент плана, если между записями, куда производится вставка, нет свободной даты.
  • Аналогично можно удалить выделенную запись (если она не единственная в плане) — с помощью кнопки удаления.


Редактор спецфаз | Конфигуратор дорожных контроллеров КДУ

Редактор спецфаз

Вкладка Спецфазы доступна, если контроллер поддерживает спецфазы и в свойствах проекта, на вкладке Контроллеры, отмечены флаги Вычисляемые промтакты и Спецфазы. Спецфазы — это сокращение от «специальные фазы». Спецфазы служат для диспетчерского управления, например, для разгрузки перекрестка в «час пик», и вызываются либо удаленно (через АСУДД), либо с выносного пульта управления (ВПУ).

Данная вкладка по функциональности идентична вкладке редактора фаз, за исключением того, что здесь не отображаются промтакты, т.к. переход в любую спецфазу возможен из любой фазы рабочего цикла через универсальные (вычисляемы) промтакты.

Выход из спецфазы осуществляется через состояние КК (кругом красный) в первую фазу рабочего цикла. В будущем планируется добавить возможность указывать, в какую фазу переходить из конкретной спецфазы.


Редактор фаз ТВП | Конфигуратор дорожных контроллеров КДУ

Редактор фаз ТВП

На данной вкладке задаются фаза или фазы ТВП. (ТВП — табло вызывное пешеходное; иногда используют термин ПВУ — пешеходное вызывное устройство). Вкладка ТВП скрыта, если выбранная модель контроллера не поддерживает ТВП (количество входов ТВП — 0).

Если контроллер имеет 2 входа ТВП, то изначально присутствует только вкладка ТВП1, а вкладка ТВП2 появляется после того, как задействуется ТВП1. Каждая вкладка соответственно отвечает за первый и второй входы ТВП.

Редактор фаз ТВП

Данный редактор аналогичен редактору рабочих фаз, но имеет отличительные особенности:

  • Первая и последняя (входная и выходная) фазы в таблице отображаются всегда и соответствуют последней и первой фазам рабочего цикла, если не стоит галка «Быстрый переход в ТВП», иначе — входная (первая) фаза является КК (кругом красный). Входная и выходная фазы недоступны для редактирования (заголовки имеют светло-голубой фон) и служат только для информирования о промтактах цикла ТВП.
  • Направление ТВП появляется при добавлении первой фазы ТВП. На вкладке редактирования направлений можно задать выходы контроллера, к которым подключаются сигналы «Ждите» (колонка желтых сигналов) и «Идите» (колонка зеленых сигналов) при их наличии. Сигнал «Ждите» на табло загорается после нажатия кнопки пешеходом. После начала первой фазы ТВП сигнал «Ждите» гаснет и загорается сигнал «Идите». Также, для сигнала «Идите» можно выставить контроль несанкционированного включения, задать время преждевременного выключения (колонка ранний красный) и время преждевременного включения (колонка ранний зелёный).

    Для направлений ТВП выходы автоматически не назначаются. Выходы контроллера сигналам «Ждите» и «Идите» необходимо назначать вручную на вкладке редактора направлений.

  • Флаг Быстрый переход в ТВП позволяет переходить в цикл ТВП, не дожидаясь окончания рабочего цикла, а сразу, по окончании текущей фазы через «все красные» (КК).


Адаптивное управление | Конфигуратор дорожных контроллеров КДУ

Адаптивное управление

Адаптивное управление дорожным движением — один из основных методов повышения пропускной способности перекрёстков, предотвращения «пробок» и повышения безопасности дорожного движения. Суть метода сводится к автоматической оценке ситуации на дорогах и управлении светофорным регулированием, адекватном ситуации.

Оценка ситуации осуществляется посредством анализа показаний датчиков, регистрирующих транспортный поток. Это могут быть видеодетекторы, рамки, инфракрасные детекторы или другие типы регистрирующего оборудования.

На основе показаний датчиков составляется общая картина плотности транспортных потоков по всем направлениям и выбирается оптимальный способ реагирования, который позволит максимально быстро и безопасно разгрузить перекресток. Существуют различные способы реагирования или алгоритмы адаптивного управления.

Некоторые модели дорожных контроллеров поддерживают адаптивное управление и к ним можно подключать датчики. Настройка датчиков и алгоритмов адаптивного управления производится на вкладке «Адаптивное управление», которая выглядит следующим образом:

Редактор адаптивного управления

Чтобы задействовать адаптивное управление дорожного контроллера, необходимо на вкладке «Контроллеры» установить соответствующий флаг, тогда вкладка «Адаптивное управление» будет доступна.

В левой таблице выбирается алгоритм, по которому будет анализироваться данные с датчиков, добавленных в правую таблицу. Чтобы добавить датчик в какой-то алгоритм, необходимо выделить алгоритм в списке и нажать кнопку добавления. Чтобы удалить датчик, необходимо его выделить в списке и нажать кнопку удаления.

Для каждого алгоритма могут быть свои настройки, они задаются в блоке «Параметры алгоритма» в нижней левой части окна. В нижней правой части окна — настройка датчиков для связи с АСС-УД если данный протокол используется для передачи данных.

Краткое описание алгоритмов

Поиск разрывов

Текущая фаза удерживается до окончания планового времени или до прекращения потока машин на время Tэкипажное по контролируемым полосам. Фаза не может быть меньше Tmin.

Поиск разрывов с сохранением времени цикла

Аналогично алгоритму «Поиск разрывов», но сэкономленное на каждой фазе время переносится на последнюю фазу рабочего цикла. Поэтому меняется привычный порядок фаз: наиболее загруженная фаза должна быть последней (датчики на ней не нужны).

Вызов ТВП или фазы

Вызов запрограммированной фазы по сигналу с датчика. Возможен отложенный вызов для накопления очереди.

На данный момент адаптивное управление в дорожных контроллерах КДУ находится на стадии развития. Пока, например, можно конкретный датчик использовать только в одном из алгоритмов. И работает одновременно только один из алгоритмов. В будущем планируется сделать возможность использования одного и того же датчика в разных алгоритмах и возможность одновременной или попеременной работы разных алгоритмов адаптивного управления.

Если у Вас есть мысли и предложения по разработке или применению алгоритмов адаптивного управления, присылайте их нам по адресу support@comsignal.ru.


Графический редактор схемы движения | Конфигуратор дорожных контроллеров КДУ

Графический редактор схемы движения по светофорному объекту

Кнопка открытия редактора схемы
  • Для открытия окна редактора светофорного объекта нажмите соответствующую кнопку на панели инструментов либо комбинацию клавиш Ctrl+H.
  • Графический редактор схемы движения по светофорному объекту позволяет задать план перекрестка и траектории движения по направлениям движения. В дальнейшем эта информация используется при формировании паспорта светофорного объекта.
  • Открытое окно всегда находится на переднем плане и, при необходимости, может быть закрыто или частично свернуто.

Компоненты редактора

  • Таблица направлений движения
  • Панель свойств объектов схемы
  • Панель схемы светофорного объекта
  • Инструментальная панель


Таблица направлений движения | Конфигуратор дорожных контроллеров КДУ

Таблица направлений движения

таблица направлений

Таблица расположена в левой части графического редактора схемы движения по светофорному объекту.

Содержит список определенных ранее направлений движения. Каждое направление содержит вложенный список ярлычков и траекторий движения транспорта, а каждая траектория - список характерных точек траектории.

Для того, чтобы открыть вложенный список, необходимо нажать на «плюсик».

Таблица позволяет выделять направления, траектории движения и характерные точки траекторий — одновременно выделяются объекты на панели схемы перекрестка, и обновляется панель свойств объектов схемы.


Панель свойств объектов схемы | Конфигуратор дорожных контроллеров КДУ

Панель свойств объектов схемы

панель свойств объекта схемы
  • Находится в графическом редакторе между панелью направлений и панелью схемы перекрестка.
  • В верхней части панели высвечивается номер выделенного направления.
  • Ниже находятся редакторы свойств объектов схемы.
  • Для ярлычков с номерами направлений можно точно установить местоположение, для траекторий движения - координаты и размеры, для характерных точек траекторий - координаты и радиус дуги поворота.


Панель схемы перекрестка | Конфигуратор дорожных контроллеров КДУ

Панель схемы светофорного объекта

панель схемы перекрестка

Данная панель находится в графическом редакторе схемы движения по светофорному объекту, между панелью свойств объектов схемы и панелью инструментов.

На панель помещаются фоновое изображение плана перекрестка, траектории движения транспортных средств и ярлычки с номерами направлений.

Можно добавлять на панель новые объекты, редактировать существующие и удалять ненужные (см. описание работы с панелью инструментов и контекстным меню).

При перемещении курсора "мыши" над схемой, он меняет свою форму в зависимости от того, над каким объектом находится: над траекториями и ярлычками — крестообразная стрелка, над маркерами перемещения — двунаправленная стрелка, над характерными точками траектории — перекрестие.

С помощью мыши можно выделять объекты на схеме, менять их размеры и перемещать в пределах панели. Также можно выделять объекты схемы через таблицу направлений, и менять их свойства с помощью редакторов на панели свойств.

Выделенная траектория помечается черными прямоугольниками маркеров, перемещая которые мышью можно менять размеры траектории.

Выделенная характерная точка высвечивается синим цветом. Ее можно также перемещать мышью (при этом траектория будет перерисовываться).


Характеристики траектории движения | Конфигуратор дорожных контроллеров КДУ

Характеристики траектории движения

Для каждого направления движения можно показать на схеме перекрестка траектории движения транспорта и пешеходов. Для каждого направления можно указать необходимое количество таких траекторий. Графический редактор схемы движения позволяет показывать на схеме перекрестка даже очень сложные траектории. Траектории строятся из отрезков прямых и сопряженных с ними дуг окружности.

Каждая траектория задается характерными точками, а так же координатами описывающего прямоугольника. Каждая точка характеризуется координатами (X,Y) и радиусом поворота (R) траектории. Траектория задается как минимум 2-мя характерными точками. Для каждой траектории можно создать столько характерных точек, сколько необходимо.

Изменение высоты (H) и ширины (W) масштабирует траекторию. Можно перемещать траекторию полностью.

Траектории движения транспорта показываются однонаправленными стрелками, пешеходов — двунаправленными.


Информационные ярлычки | Конфигуратор дорожных контроллеров КДУ

Информационные ярлычки

Редактор позволяет размещать на схеме перекрестка информационные ярлычки с номерами направлений. Ярлычки всегда помещаются на переднем плане. Можно изменить местоположение ярлычка, отбуксировав его мышью или с помощью редактора свойств.


Контекстное меню схемы перекрестка | Конфигуратор дорожных контроллеров КДУ

Контекстное меню схемы перекрестка

контекстное меню схемы

Если нажать на панели схемы перекрестка правой кнопкой мыши, то появиться контекстное меню схемы. Оно позволяет выполнять различные действия над выделенным объектом схемы:

Вставить точку — посредине, между выделенной точкой и следующей за ней будет вставлена новая характерная точка. Это бывает необходимо при создании сложных траекторий движения

Удалить точку — будет удалена выделенная характерная точка.

Реверс — развернет выделенную траекторию в обратную сторону.

Отразить вертикально, отразить горизонтально — траектория будет зеркально развернута относительно вертикальной или горизонтальной оси.

На передний план, На задний план — поместит выделенную траекторию соответственно впереди или позади остальных траекторий выделенного направления.

Удалить объект — выделенная траектория/ярлычок будут удалены.

Вставить копию — рядом с выделенной траекторией будет вставлена ее копия.


Панель инструментов графического редактора схемы | Конфигуратор дорожных контроллеров КДУ

Панель инструментов графического редактора схемы

С правой стороны окна графического редактора схемы светофорного объекта находится панель инструментов.

Кнопки панели инструментов

кнопка скрытия редактора траектории | Сворачивает и разворачивает окно редактора. Это бывает удобно, когда необходимо проверить правильность раскладки фаз движения по направлениям. Для этого, не закрывая окно графического редактора, необходимо перейти на страницу редактора фаз главного окна программы и поочередно выделять фазы.
кнопка загрузка фонового рисунка | Вызывает стандартное окно выбора файла плана перекрестка для загрузки в качестве фона.
кнопка удаления фонового изображения | Удаляет план перекрестка (фоновое изображение).
кнопка добавления траектории | Вызывает меню выбора вида траектории движения для добавления новой траектории.
кнопка удаления объекта схемы | Удаляет выделенный объект схемы.
кнопка закрытия редактора | Закрывает окно редактора.


Меню выбора вида траектории | Конфигуратор дорожных контроллеров КДУ

Меню выбора вида траектории

меню выбора траектории

Появляется при нажатии кнопки кнопка добавления траектории и позволяет выбрать одну из стандартных траекторий движения транспортных средств или ярлычок с номером направления.

  • Выбранный вид траектории или ярлычок помещается в левый верхний угол панели схемы перекрестка и добавляется во вложенный список траекторий выделенного направления.
  • После этого необходимо перетащить мышью новый объект на свое место на схеме перекрестка и отредактировать траекторию с помощью редакторов свойств.


Устройство звукового сопровождения | Конфигуратор дорожных контроллеров КДУ

Устройство звукового сопровождения

Конфигуратор контроллеров КДУ поддерживает создание конфигураций для устройства звукового сопровождения УЗС-1, т.н. «пищалка». Устройство УЗС-1 предназначено для обеспечения безопасности перехода пешеходами проезжей части через звуковое сопровождение разрешающего сигнала светофора.

Для создания конфигурации УЗС-1 необходимо нажать кнопку создания нового проекта и в появившемся меню выбрать «УЗС-1». После этого откроется вкладка «УЗС» и будет доступна вкладка «Суточные планы».

На вкладке «УЗС» доступно редактирование общих настроек проекта (в левой части окна) и недельного плана (в правой части окна). Кнопка «Восстановить заводские установки» служит для восстановления конфигурации, которая по умолчанию записана в устройство.

Окно редактора конфигурации УЗС

Общие настройки

  • Общая громкость — указывается ограничение общей громкости в процентах от максимальной.
  • Время перехода на более частые звуковые импульсы — за сколько секунд до окончания «зелёного» сигнала происходит ускорение звуковых импульсов.
  • Отключение сезонного перевода времени — если поставить флаг, автоматический перевод часов на сезонное время производиться не будет.
  • С обучением по двум циклам светофорного объекта — устройство записывает 2 последних периода работы. Если они совпадают, значит, время «зеленого» определено правильно — переход на ускоренные звуковые импульсы начнется за указанное выше количество секунд до окончания «зелёного» сигнала. Иначе — ускоренные звуковые импульсы начнутся только с началом зелёного мигания.
  • Было восстановление заводских настроек — служебный флаг. Ставится автоматически при восстановлении заводских установок устройства. Также автоматически снимается, если заводские установки редактируются.

Кнопки

  • Загрузить установки с устройства — позволяет загрузить конфигурацию устройства УЗС-1, подключенного к компьютеру через специальный кабель. Загрузка происходит через программатор.

Недельный план

Работа с недельным планом УЗС аналогична работе с недельным планом дорожного контроллера.

Суточные планы

Чтобы управлять редактировать суточные планы, которые используются в недельном плане, перейдите на вкладку «Суточные планы».

Редактор суточных планов

Работа с суточными планами УЗС аналогична работе с суточными планами дорожных контроллеров, с той лишь разницей, что вместо рабочих циклов указывается громкость звукового сигнала, которая устанавливается в процентах от общей громкости, начиная с указанного времени суток.

Сохранение, экспорт и загрузка конфигурации

Созданная конфигурация записывается в устройство УЗС-1 с помощью внутреннего программатора или сохраняется в файл для последующей записи внешним программатором (для этого её сначала необходимо сохранить в файл).

Также, с помощью программатора, можно загрузиться конфигурацию с устройства в конфигуратор. Для этого в меню экспорта необходимо выбрать пункт «Прочитать конфигурацию устройства»:

Проект конфигурации может быть сохранён в файле с расширением .uzs для последующего использования.


Светофор пешеходный со звуковым сопровождением | Конфигуратор дорожных контроллеров КДУ

Светофор пешеходный со звуковым сопровождением

СПЗС — светофор пешеходный со звуковым сопровождением. Данное устройство полностью аналогично устройству звукового сопровождения, за исключением того, что у СПЗС можно, кроме громкости звукового сигнала, регулировать яркость свечения ламп светофора. Соответственно, на вкладке «Суточные планы» присутствует колонка Яркость:

Создание конфигурации и работа с устройством СПЗС полностью идентичны работе с УЗС.


Монитор светофорного объекта | Конфигуратор дорожных контроллеров КДУ

Монитор светофорного объекта

«Монитор светофорного объекта» или МСО — устройство, предназначенное для мониторинга состояния светофорных объектов и информирования о различных неисправностях и состоянии объекта (дорожного контроллера, светофоров и другого оборудования). Информирование производится посредством отправления SMS-сообщений на указанные в конфигурации номера мобильных телефонов. Также планируется реализовать возможность постоянной связи с центром АСУДД.

Для начала создания конфигурации МСО необходимо использовать кнопку создания нового проекта — в выпадающем меню выбрать МСО-1. (Это необходимо сделать после запуска программы в том случае, если открыт редактор для какого-то другого устройства.)

Окно редактора МСО выглядит следующим образом:

Редактор конфигурации монитора светофорного объекта

Вкладка «МСО»

На вкладке «МСО» задаются основные параметры проекта, данные SIM-карты и номера телефонов, на которые будут отправляться сообщения.

Общие настройки:

  • Название проекта — Условное обозначение светофорного объекта.
  • Пароль доступа — Пароль, необходимый для обратной связи с устройством. Например, чтобы запросить состояние объекта, необходимо на номер SIM-карты устройства отправить специальное SMS-сообщение, в котором указать данный пароль.
  • Собственный номер телефона — Телефонный номер SIM-карты, которая вставляется в устройство.
  • Оператор связи — Короткое название оператора сотовой связи для текущей SIM-карты. Есть возможность выбора оператора из выпадающего списка — в этом случае автоматически подставляется номер центра сообщений.
  • Центр сообщений — Номер центра сообщений оператора сотовой связи. Данный номер обязательно должен быть указан правильно, чтобы работала отправка сообщений.
  • PIN-код — Секретный PIN-код конкретной SIM-карты. Обязательно должен быть указан правильно.
  • Номер объекта в АСС-УД — идентификатор (номер) контроллера на линии для работы через АСС-УД.

Список телефонных номеров

В данном списке необходимо добавить номера телефонов, на которые должны приходить SMS-сообщения с устройства.

Чтобы добавить номер, нужно нажать кнопку добавления. Может быть добавлено максимум 10 номеров. Каждому номеру можно дать свое условное название — именно это название будет выводиться в заголовке таблицы на второй вкладке.

Чтобы удалить номер, необходимо его выделить и нажать кнопку удаления.

Вкладка «Сообщения»

Вкладка «Сообщения» выглядит следующим образом:

Вкладка 'Сообщения' редактора конфигурации МСО

Здесь указывается:

  • На какие номера телефонов отправлять сообщения по типам событий. Все колонки, следующие после колонки «Интервал», соответствуют номерам телефонов, добавленным на вкладке МСО. Поставить или снять галочку на пересечении «абонент - событие» можно, просто кликнув левой кнопкой мыши на соответствующей ячейке.
  • Интервал — время перед повторной отправкой сообщения каждого типа в случае, если событие повторяется (неисправность не устранена). По умолчанию — 1 день. Чтобы изменить интервал, необходимо кликнуть по ячейке левой кнопкой мыши и ввести необходимое значение.
  • Тексты сообщений — тексты, которые будут приходить в виде SMS-сообщения по конкретному событию. В текстах могут присутствовать параметры, обозначенные символом процента % и числом — номером параметра (%1, %2, %3 и т.д.). При формировании сообщения, вместо параметров подставляются конкретные значения, например, напряжение сети или температура.
  • Значения — определенные пороговые значения для конкретных событий, при которых следует отправлять сообщение. К примеру, для температуры можно задать минимальное и максимальное значения. Если температура опустится ниже минимальной или поднимется выше максимальной, то будет отослано сообщение.

Работа с программатором МСО

Экспорт и импорт готовой конфигурации МСО происходит аналогично КДУ. Разница в том, что у МСО свой программатор.

Готовую конфигурацию можно:

  • записать в устройство,
  • прочитать с устройства,
  • сохранить в файл,
  • открыть из файла.

Соединение с устройством МСО происходит через стандартный кабель mini-USB. Кроме того, с помощью конфигуратора можно перепрошить МСО.

Окно самого программатора очень простое:

Чтобы выполнить требуемую операцию, необходимо нажать только одну кнопку, название которой меняется в зависимости от задачи: «Записать», «Прочитать» или «Перепрошить». При перепрошивке будет предложено выбрать файл прошивки, который запишется в устройство.

Последние версии прошивок спрашивайте у разработчиков или ищите на сайте ООО «Комсигнал».


Контроллер наружного освещения | Конфигуратор дорожных контроллеров КДУ

Контроллер наружного освещения

«Контроллер наружного освещения» или КНО — устройство, предназначенное для дистанционного и автономного контроля и управления наружным городским освещением. Устанавливается в шкаф наружного освещения и управляет его работой. КНО действует в составе централизованной автоматизированной системы Горсвет.

Для начала создания конфигурации КНО необходимо использовать кнопку создания нового проекта — в выпадающем меню выбрать КНО-1. (Это необходимо сделать после запуска программы в том случае, если открыт редактор для какого-то другого устройства.)

Окно редактора КНО выглядит следующим образом:

Редактор конфигурации контроллера наружного освещения

Описание настроек

Объект

  • Название — условное обозначение объекта, где установлено устройство.
  • SID и OID — идентификаторы системы, в составе которой работает устройство. Необходимы для авторизации на общем сервере и получения настроек.
  • IP-адрес сервера и Порт — адрес сервера и номер порта для подключения к системе Горсвет.
  • Локальный ID объекта — локальный идентификатор объекта.
  • Глобальный ID объекта — идентификатор в рамках системы Горсвет.
  • Время между запросами — максимальное время ожидания между запросами к серверу.

Коэффициент трансформации тока

Значение коэффициента трансформации умножается на показания счетчика для получения реальных значений текущих токов, мощностей и потребленной энергии.

  • Числитель — максимальный ток первичной обмотки трансформатора.
  • Знаменатель — максимальный ток вторичной обмотки трансформатора.

Сервер регистрации 1 и 2

Параметры подключения к общим серверам регистрации систем Горсвет.

Данные SIM-карты

Данные SIM-карты, вставленной в устройство. SIM-карта используется при подключении к серверу посредством GPRS-соединения (через сотовую связь).

  • PIN-код — секретный PIN-код.
  • Точка доступа — адрес точки доступа оператора сотовой связи, которому принадлежит SIM-карта.
  • Логин и Пароль — логин и пароль доступа для работы через GPRS. Чаще всего не используются.

Логин, пароль и адрес точки доступа необходимо узнавать у оператора сотовой связи. Иногда необходимо специально заказывать услугу GPRS.

Импорт и экспорт конфигурации

Запись и чтение конфигурации с устройства КНО производится точно также, как для устройства МСО. Только для КНО файл конфигурации одновременно является файлом проекта, поэтому, чтобы сохранить конфигурацию в файл, необходимо просто сохранить проект с расширением .kno.


Модели дорожных контроллеров | Конфигуратор дорожных контроллеров КДУ

Модели дорожных контроллеров

Серии


Сводная таблица моделей дорожных контроллеров компании ООО Комсигнал | Конфигуратор дорожных контроллеров КДУ

Модели дорожных контроллеров


Дополнительная информация | Конфигуратор дорожных контроллеров КДУ

Дополнительная информация

  • Где взять схему перекрестка
  • Система АСУДД


Где взять планы перекрестков? | Конфигуратор дорожных контроллеров КДУ

Где взять планы перекрестков?

В качестве фонового изображения можно использовать картинку размером 200x200 пикселей в любом из перечисленных форматов: .wmf, .emf, .gif, .jpg, .bmp.

Такие изображения должны быть предварительно созданы с помощью любого графического редактора либо, можно взять одну из готовых схем, поставляемых вместе с конфигуратором. Готовые схемы находятся в папке Шаблоны перекрестков в директории, куда установлена программа. Там же находятся и файлы проектов для популярных редакторов: CorelDraw (.cdr) и Adobe Illustrator (.ai). Можно взять их за основу для создания собственных планов перекрестков.

Примеры плана светофорного объекта:

План светофорного объекта. Пример 1 План светофорного объекта. Пример 2

План загружается в фон панели редактирования схемы движения с помощью кнопки: кнопка загрузки схемы, которая находится на панели инструментов, или из контекстного меню панели, и может быть в любое время заменен другим планом.


АССУД | Конфигуратор дорожных контроллеров КДУ

АСУДД

АСУДД — автоматизированная система управления дорожным движением, в составе и под управлением которой может работать контроллер. Большинство моделей дорожных контроллеров производства ООО «Комсигнал» могут работать в составе АСУДД-КС — АСУДД производства ООО «Комсигнал», и АСС-УД, разработанной в ЗАО «Автоматика-Д» (г. Омск).

АСУДД-КС

АСУДД-КС — это комплексное решение для организации управления дорожным движением в масштабах города или района. Система обеспечивает мониторинг состояния управляющего оборудования и светосигнальной аппаратуры, сбор показаний различных датчиков, а также координированное управление светофорными объектами по годовому графику с учетом сезонных изменений, дней недели и времени суток и диспетчерское управление для проводок транспорта и разгрузки магистралей. Связь обеспечивается по стандарту RS-485.

Дорожному контроллеру может поступить команда от диспетчера (диспетчерское управление — ДУ) или от аппаратуры координированного управления (КУ). Это может быть команда включить конкретную фазу, включить режим желтого мигания (ЖМ) или режим отключенного состояния (ОС).

В ответ контроллер посылает информацию о текущем состоянии: тип управления (ДУ или КУ), наличие неисправности (наличие перегоревших ламп) либо один из режимов: включена такая-то фаза, режим ЖМ, режим ОС, режим КК («кругом красный») или режим РУ (ручного управления).

Начиная с 1999 года, АСУДД-КС успешно внедрена и эксплуатируется во многих городах России и Казахстана (Екатеринбург, Казань, Тамбов, Томск, Альметьевск, Нижневартовск, Новоуральск, Караганда, Кокшетау, Петропавловск, Талдыкорган и других).

АСС-УД

АСС-УД — агрегатная система средств управления движением. Протокол связи АСС-УД основан на ежесекундном цикле обмена центра и периферийного оборудования. В качестве периферийного оборудования могут быть дорожные контроллеры, управляемые знаки или детекторные рамки. Связь осуществляется по телефонной линии. АСС-УД является наиболее распространенным протоколом в автоматизированных системах управления дорожным движением на территории РФ.


Техническая поддержка | Конфигуратор дорожных контроллеров КДУ

Техническая поддержка

При возникновении проблем или вопросов по использованию программы обращайтесь в ООО «Комсигнал».

Телефон/Факс:
(343) 229-32-86, (343) 229-32-87
E-mail:
support@comsignal.ru
Web:
www.comsignal.ru

Либо, к разработчику — программист, Федоровских Николай Павлович.

E-mail:
fenik17@comsignal.ru
ICQ:
292663363

Последнюю версию программы можно скачать с нашего сайта.